No portrait mode on iPad Pro 4th gen

App update has just been released and Roon now works in portrait mode on 4th gen iPad Pro.

I cannot believe that statement is news in 2020.

I just updated the app in app store and the firmware on my Nucleus+. Still no portrait mode on the Ipad Pro 12´9 2020

Same with Pro 11 2020. Not tested 537 yet.

I’m no expert, but have you tried restarting your core?

Yes.
Mine is 537

Hello All,

Currently only the iPad Pro 12.9 model (all generations) supports portrait mode with Roon.

We’re working on adding portrait mode to additional iPad models, but this is a work in progress and as such we cannot comment on any specific timelines of when this work will be completed.

1 Like

Hi
This is regarding a 12.9 2020 ipad pro, still no portrait mode even after i updated to 537 and updated the app in the app store.

Hey @Aleksander_Tengesdal, do you have any success after reinstalling on this remote?

No, still no portrait mode

Hello @Aleksander_Tengesdal, would it be possible for you to record a video of the device failing to rotate as anticipated? We haven’t seen other reports of this yet and we have not successfully reproduced this in-house.

If we can’t get you out of portrait mode, I’m going to enable diagnostics for your device and discuss this with my team.

@nuwriy You see the video?

Hello @Aleksander_Tengesdal and thank you for providing the video. I will be presenting this information to our team during the next meeting and we’ll go from there!

1 Like

Same problem here although I started a separate topic: Brand new iPad Pro 12.9” 2020 not working in portrait mode
Has there been any progress on this issue?

1 Like

To make things worse, sometimes Roon goes weird on me in landscape mode, not filling screen fully or correctly, at which point on-screen controls don’t work either.

Thanks for the report, @Iain_Boyd, and apologies for the trouble. We have a ticket open with our team about this issue and are looking to resolve this in a future update.

I am having the same issue with my new iPad Air 4th gen. It doesn’t go into portrait mode.

solved! in 1.8.
At last, but thank you, thank you.

Mine works either portrait or landscape.