No portrait mode on iPad Pro 4th gen

No, still no portrait mode

Hello @Aleksander_Tengesdal, would it be possible for you to record a video of the device failing to rotate as anticipated? We haven’t seen other reports of this yet and we have not successfully reproduced this in-house.

If we can’t get you out of portrait mode, I’m going to enable diagnostics for your device and discuss this with my team.

@nuwriy You see the video?

Hello @Aleksander_Tengesdal and thank you for providing the video. I will be presenting this information to our team during the next meeting and we’ll go from there!

1 Like

Same problem here although I started a separate topic: Brand new iPad Pro 12.9” 2020 not working in portrait mode
Has there been any progress on this issue?

1 Like

To make things worse, sometimes Roon goes weird on me in landscape mode, not filling screen fully or correctly, at which point on-screen controls don’t work either.

Thanks for the report, @Iain_Boyd, and apologies for the trouble. We have a ticket open with our team about this issue and are looking to resolve this in a future update.

I am having the same issue with my new iPad Air 4th gen. It doesn’t go into portrait mode.

solved! in 1.8.
At last, but thank you, thank you.

Mine works either portrait or landscape.


I wanted to reach out and let you know that we released Roon 1.8, which includes some improvements that we believe should help here. Please give the update a try and let us know if it helps!

You can read the full release notes here:

Roon Support

Great. Can you reach out to my other thread and explain why gestures are still not working on the Apple iPad Pro trackpad?

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.