Node 2i popping most of the time

I have a Bluesound NOPE2i. Linked to a Qnap TVS682 Nas Drive. Listening through Roon.
I get popping most of the time. Rebooted the NOPE at least 4 times. Helps to begin with but always comes back with popping. Sounds like playing a vinyl. Any suggestions please

Open a new support request and fill in the details.

Hi @Chris_Berry1,

So we can better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so we can have a clear understanding of how your devices are communicating.

Does the popping only occur for higher-resolution tracks? On both local tracks and streaming tracks (from TIDAL/Qobuz)?

Hi Noris,
Best way to show you what my system looks like is in diagram.

I haven’t any Hi Res tracks only from mostly CD’s which are conveted to FLAC.
I have no Tidal/Qobux.
All files have been loaded on to the Qnap Nas drive.

Chris Berry

Also, I know that a lot of the time your suppose to leave your Nas drive on. We live in an area prone to sudden power outages. So to protect my Nas I tend to let it shutdown automatically at 2.00am every day.
Is this not a good idea. Should I get battery back up.


Hi @Chris_Berry1,

Thank you for sharing that screenshot. I would next like to verify if this behavior occurs across multiple endpoints. Can you please try setting the output to your laptop’s “System Output” zone and let me know if you experience this behavior there?

Hello @Chris_Berry1,

Ensure that you are playing to the “Roon Ready” zone for the Bluesound Node 2i, not the “AirPlay” zone.

Check this by going to the Settings > Audio screen in Roon and looking for the “Roon Ready” heading. Enable the Node 2i zone listed in the Roon Ready section and disable the Node 2i zone under the “AirPlay” heading.


Why is the node connected to the phono input of the Rotel? Can you try a different input? Does the Rotel have a mm/mc phono preamp?

Maybe he means the RCA connection, sometimes called phono plugs or phono cable, verses DIN 5 pin in the old days :upside_down_face:

No It is set to Roon Ready not Air Play.

Yes I do mean RCA connection.

Hi @Chris_Berry1,

Can you please share a screenshot of your Signal Path when this issue occurs?

Does the behavior occur on both Roon Ready and Airplay? Or just one and not the other?

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.