None of my remotes are connecting after migrating my core to Sonic Transporter

Over the last 24 hrs I’ve successfully migrated my Core from my MacBook Pro to my new Sonic Transporter i5. I also successfully transferred over my music files last night (8 hrs). I have solved a problem with what Folder the STi5 was watching and somehow figured out how to add a path “smb://sonictransport/music/flac” that worked when the default one that appeared after I started Roon on the STi5 would not (it only found a small subset of my music, not all of it). The default path was something like “storage/music/flac.” But my last problem (for now) is that none of my remote devices, including the old MacBook Pro and my tablets and iPhone, can find my core so none are connecting. I don’t know what happened and would appreciate any tips on connecting my remotes.
I have read the Help that said to go to Settings, Setup and enable Accept connections from remotes. But in my Settings, Setup, I do NOT have that option! It just isn’t one of the things listed.

That setting is only for Roon Core, for Roon Server (which I assume you are running on the Sonic Transporter) it is always enabled hence there is no user option to change it.

How are you viewing the Core’s settings, is that not via a Roon Remote?

Yes it must be because I am viewing it from my iMac. But none of my other computers or devices can find the Core!

OK so you know remote connections are working and it’s just your “old” remotes that do not connect.

Are they are on the same subnet?
What devices are they?
How are things connected LAN-wise?
Can you post a screen shot(s) of what is displayed when attempt to connect on of these remotes.

Oh boy, don’t know how to find the “subnet.” My remotes are connecting wirelessly, at least they were. The Core and the iMac are all hardwired to the router now, and only the iMac can connect to the Core as a remote. How do I locate the subnet the other devices are on?

Perhaps they are confused if the old core is still there as a remote. Try the good old fashioned power off and power on and all your pcs and devices and see if that fixes things.

Downloading the Fing app will give you all the subnet information for all the devices on your network.

I am attempting to use the old Core as a remote, but I uninstalled Roon and removed the old watched folders etc in accordance with all the instructions I could find for Migrating to New Core. And also, none of my other devices (iPhone, tablets) are connecting as remotes either.

Yep understood but sometimes computers get confused even when we do all the right things. My suggestion is worth a try.

The subnet is determined by your router typically (but it does vary with different routers) with the xxx part being allocated to your devices via DHCP.

Ok so it sounds like it’s just the WiFi devices that are not connecting. This sounds like a networking issue, rather than a Roon issue so … things to try:

  • Make sure the Sonic Transporter is using DHCP and the IP address it is allocated is with your routers subnet range.
  • Switch off all your devices, reboot the router and then power up the devices once more.
  • Use a network scanner application link Fing (free download) and make sure that it can see all your devices on the LAN.

Thanks Carl–will do. Turning off all my wireless devices now!

Fing shows all my devices. Turned them off then restarted modem and router but still no go. My remote devices can’t find my Core even when I enter its IP address

Got two of my remote devices working wirelessly now. Have no idea why there has been such a delay in my network settling down and allowing everything to connect. I thought I was improving things by getting two new hard-wired ethernet lines into my house, for the STi5 and for my Ayre when it arrives. But somehow adding this change messed up my wireless connectivity.

Glad your making some progress. Networks can be “fun” at times.

I still cannot get my MacBook Pro to find my new core. It was the old Core. I have deleted the program, restarted the computer, stopped and started the new Core (Sonic Transporter) several times–still no go. My iPad and iPhone can all connect as remotes again now but nothing from the former Core machine. Any ideas on how I can better “wipe” my former Core so it can now be used as a remote? I tried installing Roon Bridge on the MacBook Pro but that won’t even open at all. ARRGGHH!

Did you remove the Roon database folder from your Mac?

Trash the Roon folder on the Mac and restart both your Mac and sonic transporter. Then give it another try.

1 Like

Thank you Andrew! That was it. I had not fully uninstalled Roon from my MacBook Pro because the database was still in the Library folder. I deleted it, emptied trash, and restarted and now my MBP is connecting as a remote. Thank you all!

1 Like