Not connecting remote to nucleus+

Roon Core Machine

n Nucleus + My remote( iphone and ipad) can find Nucleus + and its IP but it cant link to it in order to operate .

Very strange, cause im able to set up the nucleus thru iphone( wi fi, ethernet) but not open it to operate thru remotes. Its visible meaning the house network is working.
What could it be?
I unplugged, rebooted and nothing…
Please advise me

Networking Gear & Setup Details

Lynksys ethernet

Connected Audio Devices

Dcs Vivaldi
Naim Nova
Naim star
Mcintosh mx 171 , mcintosh c1000 with mc 1.2 k

Number of Tracks in Library

Description of Issue

The issue is above:
I can find when opening the app the Nucleus+ but cant connect to the controller

It shows these 2 screens

![image|231x500](upload
://rmPduKBluT843UaYUUwYuIXKL5R.jpeg)

1- that is searching for the core and at the bottom “ configure roon os…”
2- when i press it it shows my nucleus+

And thats it! Cant link them

Try removing the app from one of the devices, reboot it and the core then reinstall. See if that makes a difference.

Thank you very much Ged
I tried. Still shows “ looking for your core”.
Constantly.
When clicking at the Nucleus+ ip it shows the system is flawless

You’ll have to wait for proper @support i :thinking:

1 Like

Thank you !
Last time i had an issue, Roon was great, by replacing my Nucleus+ unit immediately, which solved the then issue

As i tried from two remotes: iphone and ipad, and both dhows” looking for your core” and the nucleus + shows in my Roon os devices, and fully ok, the problem really seem to be the Nucleus +

Hi @jimmy_khalifeh,

I’m sorry to hear that you’ve been having connectivity issues with your Nucleus+. You’ve come to the right place.

Would you mind providing a little more detail about your network hardware? You mentioned the Nucleus+ is hardwired via ethernet. Can you please also provide the model number of your router, and any other switches, extenders, or access points you might have in your setup?

Do you have a firewall or any other security/privacy settings enabled on your network?

Two other tests to try in the meantime which will help us pin down the issue:

  • Reboot your network, starting with the Lynksys router, and then reboot the Nucleus+ again.
  • Fully uninstall and reinstall the Roon app on your iOS devices.

Once we have more network details and the results of these tests, we should be able to proceed from there to pinpoint the issue and resolve it.

Thank you
Ill do that.
I dont believe its the networking because the Nucleus+ shows as connected.
Anyway i will do it from rebooting the linksys.
I have no firewire.
And everything is wired from linksys modem/router to the devices but obviously the remotes

Hi Connor i did it.
Still searching the core.
The core remains visible as i told you

1 Like

Meaning the network is working flawless

Thanks for trying that, @jimmy_khalifeh, and for working with us to isolate the problem.

Did you try the reinstall of the app on your Remote devices?

I also recommend you try to refresh the database, to create stable conditions for testing further. The instructions are below. Please note you’ll need to use another computer (PC/Mac/Linux) to access and make change to the shared database.

  • Create a Backup of your current Roon Database
  • Stop RoonServer from running in Nucleus’s WebUI
  • Navigate to your Nucleus’ Database Location
  • Find the folder that says “RoonServer”
  • Rename the “RoonServer” folder to “RoonServer_old”
  • Restart the RoonServer in the WebUI to generate a new Database
  • On the Roon Remotes, press “Use another Core” and connect to the new database

Let me know if that changes the behavior at all and we’ll work from there.

Hi Connor
I did it all.
It started running the nucleus+ , soon after the database was reestabilished the find my core sign appeared again.
I can find the nucleus when i press Configure roon os devices, but again not found by the remotes
My guess is the nucleus plus has an issue

When i disabled the nucleus as the core, it finds my macbook that abled.
And it works.
Im convinced the Nucleus is having some issue

Connor
Please try to help me , cause i guess i tried everything…

Hi @jimmy_khalifeh,

Thank you for your patience so far as we investigate.

Would you mind sending a screenshot of your Nucleus’ web administration which includes the details of the Networking section? That section wasn’t visible in your previous screenshot, and it help may pinpoint the problem.