Nothing plays, just cycles through songs - intermittent problem

Core Machine (Operating system/System info/Roon build number)

—Apple iMac (2013)
—macOS Catalina 10.15.4
—Processor: 3.5GHz Quad-core Intel Core i7.
—Memory: 16GB 1600 MHz DDR 3
Music stored on a separate Gtech spinning hard drive to iMac via thunderbolt cable.

—Roon V1.7 build 528

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ethernet Throughout home
—Spectrum modem - presently providing 93.9Mbps download speed
—eero router Model B010001
—Netgear 16 Port GHz unmanaged switch /hub (GS116NA)

Audio Devices

—System 1 (All Cat5 Ethernet network cabled)
Sonore Ultra Rendu - USB Wireworld Platinum Starlight cable to Meitner MA1 DAC, ARC REF6 Pre

—System 2 : (All WiFi)
KEF LS50 Wireless

Description Of Issue

This is intermittently occurring issue which has been going on over the past month or two. I’m selecting music to play on Roon and It indicates that it will be playing it, but then it literally cycles through the song in a second or two without any music coming off with the display then indicating that it finished.

If I am playing an album or playlist from the first song, it literally moves from track to track every second or two and then looks like it has finished playing the album but I have never seen any music to start.

I have tried to update my Roon application on the phone and iPad, have updated the room core, and Apple system software.

It just seems like there is some hiccup somewhere in the chain.

I can’t say I have Large enough sample size in my volume of attempts to fix it where I can reliably know what fixes it but at times, restarting the entire Apple system has worked. but it seems like this is happening almost every time I am opening Roon. It also is happening on both of my end points (LS50 wireless and Sonore UltraRendu)

On many of these occasions (maybe this is just anecdotal poor evidence), at the start of my intended Roon listening session, I have tried to run a local radio station Milwaukee 89.7 through the Roon software and it never seems to start and I’m wondering if there is some bug where Roon somehow still trying to connect to that radio station and sabotaging all other system processes? I can’t say that this is consistently the problem all the time, but I have tried connecting to that radio station a few times without success and everything seems to go haywire after that.

But I have had many other listening sessions where I do not attempt to connect to that radio station through Roon and it happens then as well. Sometimes it is not finding Tidal music but then it also will not play music that I have locally stored on my hard drive either.

Other times I will try to go through the Roon application on my phone to push audio to my KEF LS-50 endpoint and it will not play any Tidal music. When this happens, I am always able use the KEF proprietary streaming software and, through their software, on theses occasions, Tidal streams music seamlessly while seconds earlier it would not pull any songs on Roon

(Frequently when this happens where I’m not able to play a Tidal playlist, or albums on Tidal from artists I have saved, I get the alert “This track is not currently available from Tidal”. However, this is an odd hiccup as clearky these tracks are available. On these occasions, I can always play the same tracks or albums directly through TIDAL on my phone, or LS50 app. But I don’t have the opportunity to do that through my bigger, main floor system and I’m forced to go through Roon / UltraRendu and it does not work.

This also happens if I’m trying to play music directly from the iMac serving as my Roon core.

I consider myself reasonably intelligent from computer audio and networking standpoint. I don’t work in IT, but I’ve been using computer audio for many years and have a few separate hardware and software paths for streaming Tidal or playback i’ve ripped and downloaded Hi-Rez files.

I can’t seem to pin this down to give exact details about what is causing it every time so I’m sorry to be so wordy. Sometimes it seems like it might be related to searching for that radio station I mentioned, other times it seems to involve Tidal files, but still other times it is not working even on my own locally stored files Just trying to put what I think are salient details but when there seems to be occuring in the message

In any case – the bottom line is I can’t get my machine to play music consistently and it’s a huge drag right now with social isolation.

Any help would be greatly appreciated

Hi @Brett_Laven,

No worries on being too wordy, it’s better to provide more details than fewer so that we can better understand the issue.

Just to clarify here, you’re saying that this issue also occurs on your iMac’s “System Output” zone? As in the iMac’s internal speakers? Please verify this zone if you haven’t done so yet.

How is the iMac connected to your network? Is it connected via Ethernet or WiFi?

Do you have the latest firmware installed for both KEFs and the Rendu?

I have not tried outputting to iMac speaker. What I was trying to say is that the problem occurs whether I use my iPhone, tablet, or iMac to control playing the songs.


I believe so for both. On the Ultra Rendu I am not even sure How to check. I believe the only way to upgrade firmware and whatnot on the Rebdu is via an SD card

This is the one in there now:

Please see my post as well. Similar scrolling without playing

1 Like

Hi @Brett_Laven,

Please try using your iMac’s internal speaker (the "System Output zone in Roon). It would be interesting to know if this issue occurs there as well.

A post was split to a new topic: No sound plays, sometimes reboot helps

I am having the same problem. NUC running OS 185 and core 537. Things work when playing out to my network speakers but not sysout. I just upgraded to the latest Windows 10 update pre-release as I work for Microsoft. So I fixed this by switching to network speakers and then switching back to sysout. This is the first time this has happened. If it happens again I will add to this thread.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.