Nothing plays on Roon

Roon Core Machine

Nucleus version 1.0 build 254

Networking Gear & Setup Details

Orbi Mesh router, Aruba network switch

Connected Audio Devices

Ethernet to Bricasti DAC Roon Ready

Number of Tracks in Library

500 albums

Description of Issue

Neither the albums in the Nucleus SSD nor the Qubuz service will play. I can select an album, I can change a track, but it won’t transfer down to the play bar at the bottom where the volume signal is. The bottom bar selection appears randomly and won’t play when the play button is clicked on. I have tried rebooting. I have tried the manual fix and the Nucleus server software shows build 1169. We had company last night and this behavior began while I was playing selections for them; needless to say your product did not make a good impression. Thank God for turntables.
Add: For a short time when I had the audio set on my MacBook speakers, Roon played through the Bricasti DAC ??? So the DAC works, the network works but somehow the audio distribution part of the server is screwy as all hell.
Add: Bricasti USB port works. Still have no idea why there’s sound through the LAN port when audio is set to MacBook speakers though.

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.