NUC 8i7BEH || Windows 10 Pro 64bit || Repeated Roon install failures

Core Machine (Operating system/System info/Roon build number)

NUC 8i7BEH || Windows 10 Pro 64bit || 2TB NVme Intel SSD || 32GB Crucial Ballistix RAM

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Ubiquiti Unifi Dream Machine Pro, US-16-150W switch, UAP-IW HD AP

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Allo USBridge Signature Player with DigiOne Signature

Description Of Issue

I’ve installed Roon multiple times. Upon first installation, it gets approx 50% complete in scanning the local music library and Roon just dies. Restarting Roon causes the splash screen with musician quotes to come up - and it dies again. REPEAT REPEAT

I’ve tried multiple times completely removing Roon and reinstalling with the same results. I’ve told it to install my music hardware (Allo w/RopieeXL) and not. Told it to include music library or not. Same results.

Tried installating Roon Server once. Roon Server ran in the background but there was no opportunity to configure it, the iOS app couldn’t find it, and it wasn’t obvious how to get into its settings so I backed out and began again with full Roon installation.

Other software works without issue on this machine including iTunes and JRiver Media Center 27 music software.

Please provide installation assistance.

I’d try reinstalling the driver for the graphics card. Could also be a bad memory DIMM, so I’d try a RAM checker utility also. The iPad not finding Roon Server sounds like possibly Wi-Fi is on a different network or Wi-Fi was not enabled on the tablet.

I’m sure support will have better suggestions. Good luck!

Turn off the windows firewall too while you troubleshoot the iPad connection

Thanks for the tips/support. I was able to get Roon to load and function without scanning the music library. That seems to be what causes it to explode. I’ve got Tidal installed and working. Only about 700 albums (AIFF) on a 20% full SSD - so I can’t that being an issue.

Remote still won’t connect and the Core won’t send music to my endpoint (Allo USBridge Signature.) I’m suspecting both to be firewall issues.

Will report back once I’ve had time for more investigation. Still exhausted after staying up until 4 am this morning tinkering with it.

That’s my next step! Will report back tomorrow after I’ve had a chance to fiddle with it some more. I appreciate your tip/support!

I did reinstall the Intel video drivers as Microsoft recently “upgraded” them from Windows Update. Intel didn’t appreciate it. Immediately said an updated driver was available. But it didn’t seem to make any difference.

I disabled the firewall and the iOS remote recognized the Core immediately. :+1:

Although the endpoint has been recognized since the Core came online - it still doesn’t produce any sound. I am able to login to the endpoint from any PC on the network.

The only output I’m getting from Roon is from the PC’s USB audio output.

HELP

Hi @Hoyt_McGrath,

Are you getting any errors when trying to play to the Allo or does it look like it is playing but you have no sound? If you’re getting an error, what’s the error message you’re seeing?

Thanks!

No errors. It appears to be playing on the endpoint but no sound is being output.

Using a good USB cable.

Thanks!

Hello @Hoyt_McGrath,

Welcome to the forum!

It sounds like Roon might be scanning a media file that’s causing an issue here.

Can you please reproduce the issue once more, and after you encounter it can you please use these instructions to upload a set of your Roon logs?

A post was split to a new topic: Issues with library on NUC

I was successful in getting Roon functional with streaming services only. However, now I’m having issues getting my Allo USBridge Signature w/RopieeeXL Roon endpoint functional.

I will “blow up” the installation and provide log file AFTER getting the Roon endpoint functional. Working with RopieeeXL now to resolve that matter.

Thank you!!

1 Like

Thanks for letting us know @Hoyt_McGrath, if you still need further assistance after getting the Ropieee working, just let us know!