Nucleus+ appears to be dead

Roon Core Machine

Nucleus+ (Rev B) (serial# 54B2038BE968)

Networking Gear & Setup Details

Not relevant

Connected Audio Devices


Number of Tracks in Library

Not relevant

Description of Issue

The Nucleus+ has been operating properly since you folks last repaired it approximately 1 year ago.

As of last night, the unit will no longer turn on. The external power supply appears to be fine as it measure as putting out 19.6v.

The Nucleus+ itself appears to be completely non-operational. The power switch white light does not come on, and the device does not appear on the network.

I’m not sure if this is diagnostically helpful, but it looks like all backup restores fail at 20% on a temporary server I’m setting up.

I’m just a user but support will probably need you to put a monitor on it to give them what it says.

A keyboard may prove handy too, but if it doesn’t turn on . . .

Hopefully you can get it resolved with them quickly.



1 Like

@Akimo, can you please check one last item? Can you connect a monitor to the HDMI port of your Nucleus Plus and see if it displays anything when you reboot the Nucleus Plus? If nothing appears, then we can flag Roon for additional assistance.

1 Like

@Robert_F ,

Thanks for jumping on this so quickly. I plugged a known good monitor in via HDMI, and turned the Nucleus on, but it didn’t light up the monitor.

Thanks @Akimo, one last question. How old is your Nucleus Plus and did you purchase it from a dealer or directly from Roon? If from a dealer, you may need to contact them for a potential RMA or repair. If directly from Roon, we can tag the Roon team here.

1 Like

I purchased it directly from roon.

Thanks again for helping with this (especially on a Sunday!).

1 Like

Great, and sorry to hear about your issues. I am tagging @support for you.

Thanks very much

Looks like we have a flaky.

I had left the Nucleus plugged in and attached to the monitor, and suddenly it’s now lighting up the monitor.

I’ve attached a photo of what’s showing up.

Please note that it is still not showing up as attached to the network as per my router’s console.

Are there any next troubleshooting steps I should take?


are you using physical ethernet or wi-fi?

if you look on your modem/router do you see anything trying to connect? turn the nucleus off and on, check a few times.

try a different cable.
try a different port.

drink rum while turning clockwise eating fried chicken.

solar flares are real, their effects unknown . . .


I have, as per the spirit of your guidance, sacrificed a chicken at midnight.

All kidding aside, I’m comfortable with half-split troubleshooting, and used the approach you suggested (i.e. eliminating each link in the chain as a possible culprit).

Thanks very much for helping.

This happened once before, and the roon team did a great job of getting my Nucleus back in operating shape.

1 Like

Hi @Akimo ,

Are you still able to access the Nucleus HDMI output and it still says searching? Do you by any chance have a USB → Ethernet adapter that you can try to plug into the Nucleus to see if the Ethernet port on the Nucleus itself is by any chance damaged? Are you using the stock Nucleus power supply? Do you live in an area prone to power fluctuations/outages?


I have not left the unit hooked up, but will do so again. To answer your other questions:

  • I do not have a USB-A to ethernet adapter. Not sure if this is useful, but even when it doesn’t show up on the router’s console, the ethernet port on the Nucleus shows solid amber, so the port, at minimum, is powered up.

  • Yes, I’m using the factory stock Nucleus power supply.

  • I don’t think power fluctuations are a likely cause. I plug the unit into a MOV protected UPS, and have a whole house spike protector installed.

I reconnected it to the monitor and switch with the following results:

  1. After plugging in and turning on the power switch, nothing appeared to happen: no light on the power switch, no appearance on the network console, no apparent connection to the monitor.

After (roughly) ten minutes:

  • The monitor lit up and stayed up.
  • The Nucleus came online on the network, and was even connectable via remote.

Note: still no light on the power switch

  1. I then turned the Nucleus off (via the browser control page), waited a few minutes and then powered the unit up again (via the power botton on the rear of the chassis).

Exact same pattern. No signs of life until, at approximately ten minutes, it lights up the monitor and makes a network connection.

Hi @Akimo ,

Can you please repeat these steps?

I’ve enabled diagnostics for your Nucelus, but it looks like the logs haven’t come in yet. Let’s see if they arrive with the new diagnostics request.

I’ve rebooted the nucleus, and it is at the: monitor lit, on network stage. Please let me know if you need anything else.


@noris ,

Were you able to get the logs?


Hey @Akimo,

We were able to review your logs, but unfortunately, they only gave us ~15 seconds of data which wasn’t enough to get a good idea of what might be going on.

We suspect SSD errors, but can’t be certain without more data. If you could please let the Nucleus run for a few hours (if possible) so we can take a better look, that would be helpful!


1 Like

I had left the nucleus running for something like 8 hours after rebooting at Noris’ request so it’s interesting that it provided so little in the way of logging.

I’ve just rebooted it, and if the pattern holds, you should be able to gather additional logging in about 10-15 minutes.


1 Like