Nucleus + cannot be found on network after trying ARC (which wasn´t working)

Roon Core Machine

Networking Gear & Setup Details

Nucleus is connected to a HP 1820 switch that is connected to a pakedge RK-1 router
wifi is distributed through accesspoints
access nucleaus with ipad and samsung galaxy s20 running android 13

Connected Audio Devices

stream over network to an esoteric n-01xd

Number of Tracks in Library

10000 tracks

Description of Issue

I have been running Nucleus for 1-2 years I think, no problems whatsoever until iI installed ARC on my samsung. I never got it to work and now nucleus dissapeared from my network. I cannot see it at all, not from anywhere.
I did try ARC a couple of months ago and the nucleus dissapeared from network, but after some 2 weeks it reappeared and then I did not have anymore problems.
I was stupid anough to try ARC again about three weeks ago and Bucleus dissapeared again, and this time it has not re appeared yet

It looks like arc has created some kind of ip conflict on my network
I did not change anything when I originally installed nucleus + so though i am not an expert i think nucleus gets its IP through DHCP
any ideas?

Try this first:

Power down all network devices, all access points, switches, and router.

Power cycle the router first, wait for 5 minutes, then power up the switches and access points. Finally point up the Nucleus and Esoteric, iPad and smartphones.

Ok thanks, I have just tried that now but no change.

Please install this app on your galaxy:

Scan your network and share a screenshot.
Thank you.

Can you connect a monitor or a TV to the HDMI connection on your Nucleus and post a photo of the message on the screen? Thanks.

And just to be sure, once you’re connected to the monitor, can you still do this process please?

i connect a dell monitor to the HDMI port A on the nucleus +. Nothing on the screen. The HDMI cable was taken right out of a plastic bag, it´s new.
The monitor display says “No HDMI signal from your device”
I install usb keyboard to nucleus + and hit “enter”. Nothing happens, nothing on the display.

I am sorry @Jan_Klingspor
Is the Nucleus still under warranty?

I think it should be 2 years of warranty at least. I haven´t checked.

The symptom of not displaying anything on an attached monitor points to a hardware issue with the Nucleus. The Nucleus has a two-year warranty, so you need to check when you bought it.

Also, if you purchased it from a dealer, they should be your point of contact for repair. If you bought it direct from Roon Labs, say so here, and the Support team will deal with it,

Hi @Jan_Klingspor ,

If you are not seeing anything on the Nucleus HDMI output, it is possible that there is an issue with the motherboard and the Nucleus needs to be sent in for RMA.

It looks like you are located outside the United States, so the best way to service this unit would be to reach out to the dealer you purchased the Nucleus from and then they can in-turn reach out to our local Roon distributor for that country.

If you have any additional questions, please just let us or your dealer know, thanks!

Hi thanks for comments. I have today sent my Nucleus to local dealer for repair, I guess problem will be solved

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.