Nucleus does not read the hd


Hi after 7 months working wonderfully my nucleus is not reading my 10 t hd with my library, just communicating with tidal and quobuz.
528 titles shows as my library when it should be aprox 10 t of hidef ( cd min) music

I use my ipad or my iphone as the controllers.
Once it happened , i turned both off( nucleus and hd) and then it worked properly. Not this time. I tested with a backup hd, the same as the main one, and its doing the same thing.
Could someone please give me a light?

While we’re waiting for a member of the Support team to respond, a couple of questions:

  • how is your 10TB HDD attached to the Nucleus? Via USB, or is it a LAN-connected NAS?
  • can you show a screenshot of your Storage Settings in Roon?

Thank you very much Geoff!
Via Usb.
The pict:

Its perfectly connected , aa it was before.

And i tested its backup, also from Seagate.

Also, while you’re waiting for support, is there another USB port on the Nucleus that you can attach the drive to, as a test?

Hi @jimmy_khalifeh,

Based on the screenshot you shared, the Nucleus is not registering that the music drive is connected. It’s hard to say just yet why that is, but I’m hoping you could confirm a couple things for us:

  • Can you connect the drive to a different USB port? Does the same issue occur?
  • Can you use a different USB cable? Does a different cable result in the same behavior?
  • If you connect the drive to a different device is it able to be seen?


Yes to all quastiions, Dylan.
I tried with its backup drive either.
And the light of the Hd lights when connected.

What is strange , is that, as you can see , roon recognizes all group of files, but says, its not connected to the Hd.
Both Hds are just 7 months old .
And roon is still working properly with Quobuz and Tidal. Even with the ones saved on the library when i pressed to save them as it.

As you can see in the picture above, somehow roon deleted the files.
I clicked on verify and import from my hd , and it seems to be working. Once it ends the process ill come back to tell you the results

After 1 hour its still ‘ reading’ …

Add images

Suddenly it stopped and lost connection with Nucleus. Tried to reboot by disconnecting. Not working at all. Suddenly it showed connection, no library, no quobuz, no tidal.
Just checked the network, its at its full potential.
So … i dont know

Checked the hd in my laptop… luckily every file is still there.
Seems to be some nucleus issue.
Is it worthy cancelling the remote app then downloading again?

There was a server problem.

Supposedly, it’s cleared up.

I tried everything . Still the same issue
Nucleus recognizes the hd, the files, but they dont show in my library

I rebooted 3/4 times. and its taking very long to the remote to find again the nucleus.

Is there a ph i could call?
Now nucleus is not connecting to any remote, turning impossible any kind of control but turn it on/off

As i posted in another threat im having almost the same issues.
Mine is 6 months old bought new from a Florida Dealer. Thanks

It was perfect until yesterday when my library coming from my hd was recognized by nucleus but unable to be played.
Then i rebooted. And it got worse by nucleus not connecting to the remote(s).
I have a dcs vivaldi , a naim uniti, and some naim mu-so connected to it. All thru ethernet.

Hi @jimmy_khalifeh — Would you kindly use the directions found here and send us over a set of logs using a shared Dropbox link? I’d like to have the team take a look at the logs so we can better understand what you’re experiencing here.


1 Like