Nucleus does not read the hd

Two days after a week testing all your suggestions…calmly.

Just for your consideration.
In The Audio Universe there are very different kind of aficcionados for hi res music or even for just organizing their music. Roon is doing a great job.
There are people that love to work hard on their systems tompay less, something very respectable .
But, there are also people that dont want to be bothered , downloading , uploading, learning computer language tools, testing different connections, and thats a reason why they buy the Nucleus instead of Diy projects or similars.
Sometimes they would even pay a premium price for : its not working? Ok , just replace a bad unit( hardware) or a dedicated tech for solving their issues.
I m one of them. My pleasure is listening to music, not learning about technologies and softwares.
Eventough i did all the demanded procedures, but the absence of response is not what i was expecting from very nice people as many times ive seen here.

My post above was just a posItive note.
It was never intended as a criticism. Im a roon supporter, and always wishing the best for the company.

I wouldn’t expect much response until the July 4th holiday is over.

The situation is coming from Monday.
Not from today.
Music is a hobby, not a life or death issue, but i would expect a communication from any kind of company.
I didnt buy just a software license . I bought the Nucleus, a hardware thats not properly working .
I appreciate roon and i dont want to throw at the garbage the nucleus.
Thanks for the insight anyway

Hi James, i was having almost the same issues, and my core is the Nucleus. I was asked to share my logs last tuesday.
Then ive been ignored. No answers .
I m a big fan ot Roon, a supporter that brought many users to the product and their team.
This was my first issue after 7 months i bought the Nucleus.
Very disappointed at this point with current support.

Hi @jimmy_khalifeh — Apologies for the delay here. Our team’s queue is a bit longer than usual due to the holiday weekend, but @nuwriy will be following up with our QA team today and we’ll be sure to get back to you ASAP.

1 Like

Hello @jimmy_khalifeh, and thanks for your patience on this thread, our QA team took an extensive look at your diagnostics and they wanted to see if using a fresh database triggers any change in behavior regarding the drive:

  • Create a Backup of your current Roon Database
  • Stop RoonServer from running in Nucleus’s WebUI
  • Navigate to your Roon’s Database Location
  • Find the folder that says “RoonServer”
  • Rename the “RoonServer” folder to “RoonServer_old”
  • Restart the RoonServer in the WebUI to generate a new Database
  • On the Roon Remotes, press “Use another Core” and connect to the new database

Our goal here is to see if a fresh database would recognize the drive, after it does, we’ll restore your current database and see if this still keeps the issue resolved. Thanks!

Hi Nuwiry
I changed my core to a regular Macpro as i considered 1 week is too much for an answer.
So i dont have how to do that anymore.
My nucleus is off and waiting for a solution.

Again…
I was left with no response.
I said i changed my Nucleus for a MacBook as my core to be able to use my roon , even without my library ( 10 t) .
Its obvious the problem is on the nucleus…

Very sad being completely ignored.
I will return the nucleus to the dealer.
Thank you

They told you what to try…

Really?
I tried. So i guess its ny fault …

Does this 10tb drive work when plugged into another machine? I want to confirm it still works…

Yes it does. I have 2( 1 for backup). Both work. And both werent recognized by the nucleus.
The Nucleus cant be recognized , neither found by any remote.
And thats why i am using now a mcbook as the core.

how much music is on your 10tb drive? how many tracks (approximately)?

Hi @jimmy_khalifeh,

Let’s focus on getting the Nucleus back up and running and then we can focus work on understanding why the Nucleus wasn’t seeing the drives.

When reviewing the logs that you previously sent over out team was seeing that there was an issue causing RoonServer on the Nucleus to crash. We discussed this with our QA team and they suggested (as Nuwriy mentioned above), to start with a new database so we can see if the same behavior occurs and then we can take a closer look at the drive issue.

There are a couple ways to start with a new database:

If you have a backup already you can simply head over to the Nucleus Web Administration Interface and choose the Reset option under Roon Database & Settings. If you don’t have a backup there is no way to recover your existing database by going this route.

Alternatively, you can follow Nuwriy’s directions from before:

Once you do that, please confirm whether or not you can connect to Roon with this new database. Assuming things work, please try connecting the drive once again and let us know once you’ve done this. If it still can’t be seen on the new database we can run some diagnostics to better understand what’s occurring.

Thanks, and apologies for the continued trouble here, Jimmy.

-Dylan

Danny the hd has approx 8t of music. About 1.5t of hires ripped from mu sacds and the rest from cds.
No less than cd quality

Dylan
I mentioned several times, theres no way to make roon be found by the remote( ipad, iphone)

Sorry not Roon, but Nucleus