Nucleus+ does not reboot after a backup recovery

Roon Core Machine

Nucleus+ (Rev B)
Roon 2.0

Networking Gear & Setup Details

Nucleus+ connected directly to Router EchoLife HG8245W5 GPON Terminal
IP via DHCP
Routers software shows this:

  • Device: NucleusPlus
  • MAC: 54:b2:03:93:77:7d
  • IP: 192.168.100.24 (last known IP)

Worked fine until I recover a backup.

Connected Audio Devices

Connected Audio Devices

Moon 680D v2

Number of Tracks in Library

Can’t remember. Does not have access.

Description of Issue

Yesterday I noticed that I couldn’t play any tracks that have audio files associated in my library, which is stored on the internal Nucleus+ drive.

My library is 330 GB and Nucleus+ showed 920 GB of free space.

I decided to copy back all the audio files from a USB drive and restore a backup.

Connected from a PC:
\NUCLEUSPLUS\Data\Storage\Internal Storage

Copying from USB Drive to InternalStorage: All files were copied. I checked by inspecting the InternalStorage folder.

The backup shows a message saying that everything was restored.

Asked to RELAUNCH.

But Nucleus+ disappeared from network devices and never came back online.

Connected Nucleus+ to a TV via HDMI A port, rebooted, but shows nothing.

Manually rebooted Nucleus a few times, but nothing happens. You can hear sound from inside Nucleus+ that something is working but no connection.

A post was split to a new topic: Nucleus Not Online

Hey @Raul_Macias,

You have my sincerest apologies for the delayed response here, we’ve been dealing with a higher-than-usual volume following our release and we’re working as quickly as we can to get back to everyone.

Following up on this thread, I took a look at your account and saw that your Nucleus+ was online just a few minutes ago. Are you still running into issues streaming audio?

If so, please let me know the date, time, and title of the track you attempt to play when the issue occurs. From there, we’ll enable diagnostics on your account to take a closer look :+1:

I’ll be monitoring this thread for your reply :+1: