Nucleus does not start and does not show up on monitor

Hello, a friend of mine has a Roon Nucleus which does not start. To be precise:

  • on/off button is ‘ON’
  • LAN cable (tested on another device) attached. Nucleus does not get an IP
  • following the help pages suggestion I connected both HDMI cable and a USB keyboard. However, screen does not show anything.

any suggestions?

thanks in advance

Does the fan spin (if there is one)?
Are there any error codes (power button blinking)?

Does the Monitor “know” its hooked up? Does anything happen on the screen at all?
Are the ethernet lights on?

You might try re-seating the M.2 drive and the memory.

its a Nucleus,

  • there is no fan as far as i know.
  • the unit is very slightly warm (good thing i guess, something IS working!)
  • nothing is happening on the screen
  • both ethernet lights are on (left AMBER for gibabit i guess, right green and flahsing for connectivity)
  • I have no idea how to check whether Monitor knows it’s hooked up

OK, we will need to flag @support for this and get this post moved to the support section.
How old is the Nucleus? Still in Warranty?

They will need details of your set-up to help with this.
in this format:

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

What monitor model? It may simply not have input sensing and may need changing the input

HP ZR2440w monitor, it has source switching activated (works with my Mac) and I manually tried to various sources for good measure. I also tried both HDMI inputs (this is a Nucleus+ ver B).

Ok. Sounds like an issue with the Nucleus to me. I moved this to #support:nucleus-support

Hey @DrPo,

With this information, we’ll need to get the email address associated with your friend’s Roon account to take a closer look. I will follow up with you via PM for this information as we’ll need to keep it private. Please keep an eye out for a message from me :+1:

1 Like

Hi Benjamin, i have the info you need + some additional inputs about how this behaviour developed, looking forward to your PM

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.