Nucleus+ no longer connecting

My Nucleus+ has had intermittent connection issues which require a reboot to solve the problem. Recently upon reboot the login screen came up. When trying to login it was taking a very long time and kept given an error message that it could not connect and I should check my internet connection. Eventually I was able to log into Roon and then log into each of Tidal and Qobuz. My music folder is still listed in the settings under the library. Then, in checking to connect to Tidal and Qobuz, nothing ever pulls in, nor does my library show. And no endpoints show up (I have quite a few, including microRendus, Chord Poly and 2Go, Sonos, and a PS Audio Stellar Gain Cell directly connected to the Nucleus+. None of these endpoints show up.

I tried reinstalling the software, after which it prompted me to deauthorize my old instance of Nucleus+ and then log in again with my Roon credentials to authorize again the Nucleus+. Having done that, I have the same issues as noted above. Upon each reboot the login has to be repeated and both Tidal and Qobuz require logins again.

I tried plugging Ethernet directly into the Nucleus+ instead of having it plugged into an unmanaged network switch, but that made not difference. I then tried moving the Nucleus+ to be plugged into an unmanaged switch which is directly connected to my router, which is a Google Home mesh pod thingy…I have others that run wireless but this is the main pod directly connected to my Verizon Fios with Ethernet.

I purchased the Nucleus+ from Moon Audio. It’s B Stock but that was reportedly for cosmetic reasons or something not to do with functionality. I could never tell any cosmetic issues and I do trust Moon Audio not to have sold me defective product knowingly. What’s more it has worked fine until recently (except for occasional need to reboot and then all would be fine).

Any ideas from fellow Rooners or @Support would be appreciated.

Thanks

One more note: I running a linear power suppply from Small Green Computer which replaced the stock wall wart supply. Don’t think this would have anything to do with this but wanted to point it out as part of my setup.

2 posts were merged into an existing topic: Nucleus does not read the hd

Hi @Christopher_Boehm,

Can you please use these instructions to access your Nucleus logs and send me a set to review? Note: you will need to use option 1 when accessing logs since you have a Nucleus Core. If you have any issues accessing the logs, just let me know, thanks!

A post was split to a new topic: Nucleus+ Rev B - No connection