Nucleus not recognizing hard drive

Roon Core Machine


Networking Gear & Setup Details

Hitron cable router. Worked fine until Roon “upgrade” late last year.
NTSC drive works perfectly on MAC mini. Has been properly ejected from the MAC.

Connected Audio Devices

multiple DACS and streamers connecting via ethernet via router. Has worked fine for over four years.

Number of Tracks in Library

14000 tracks

Description of Issue

Nucleus does not recognize external hard drive anymore. Reboots do not help.

By external hard drive I’m assuming you mean a USB connected hard drive. If that’s the case, did you try connecting the hard drive to another PC to see if the drive may have failed?

If it’s an external USB drive, is it formatted as NTFS? I suppose that’s what you meant when you wrote NTSC. If yes, it’s probably the same frequent issue and solution as discussed for instance in this thread:

Hey @Michael_Thomas,

Ben with the support team here following up, are you still running into issues with your core not recognizing your external drive? If so, can you please go through the motions of recreating this issue, and share the date and time?

I’ll be on standby for your reply. :+1:

Yes, still having problems. I’m on a NUCLEUS and the drive is formatted NTFS, but my computers are all Macs. So, I can’t run Windows check disc on the drive. I have a new SSD drive coming formatted exfat that I hope returns all to normal. In the meantime I have moved my core to a Mac mini with no issues.

Hey @Michael_Thomas,

Thanks for the update. If you’d like to continue troubleshooting while waiting for a new drive, let me know! A good next step would be to reproduce the issue, and share a timestamp of when your core is falling to recognize the drive.

This topic was automatically closed after 45 days. New replies are no longer allowed.