Nucleus One freezes after about 20 minutes

Hi Benjamin,

I can’t connect to the TV. It’s just too large and I would need help. I did shut down and totally disconnect the Nucleus One. After restarting, I still get the screen shown above. Tried to connect via a different computer and it can’t find the server.

BTW, It doesn’t have to be a TV you can plug it into any computer monitor that uses HDMI.

Thanks Dan, I’m all Apple, no HDMI.

Pick up your Nucleus and carry it to where your TV is. Plug it in.

Or, take it to a friends house. There’s always a way.

1 Like

For full information, @Alan_de_Vries would also need to have the Nucleus connected to ethernet as well as by HDMI to the TV… This may be easier said than done in his situation…

Finally was able to get Nucleus connected to TV, lan and power.

Here’s the message;

Add images
Img_0931.HEIC

Add images

Sorry about that. Restarting my MAC and will send the image

I don’t think the forum supports HEIC files.

Convert HEIC to JPG using Apple Photos

  1. Open the image. Launch the Photos app and locate the HEIC photo you want to convert.
  2. Initiate Export. Click on the ellipsis icon (three dots).
  3. Choose Save as. From the dropdown, select ‘Save as’.
  4. Change the File Type. Modify the ‘Save as type’ field to .jpg

Sorry for the delay. Family calls. Will try to I be back later.

Finally, here’s the message

I believe that Roon should be replacing my device. I really liked Roon when It was running on my Mac and ordered The Nucleus One to have an even better experience. Upgraded my streamer as well. I was in that first batch of Nucleus Ones that were shipped in the US. Isn’t it really statisically possible that I received a lemon.

Great. It’s not completely broken but something isn’t right, either with the Nucleus or with your network configuration.

Question: When you took the photo, was the Nucleus connected to the network?

As it says here, the IP address of the Nucleus is not a regular one but a fallback address:

If the Nucleus wasn’t connected to the network at the time, this might be normal. But if it was connected, then one possibility is that the network interface of the Nucleus is broken. The other one is that your router failed to provide a proper IP address to the Nucleus.

If the Nucleus was/is connected to the network: What happens if you try to open http://169.254.156.75 in a web browser on your computer? (It may not be possible to navigate to this address, but worth trying)

Did you also power off your router?

Like what is suggested here: wireless networking - Network devices getting an IP address in the 169.254.x.x range? - Super User

1 Like

Suedkiez, Got nothing entering that IP address.

Arlen, Have powered of the router on a number of my tries.

My network seems to be working very well in every other area.

OK. It’s not necessarily bad that you can’t connect to that address, but it is bad that the Nucleus reports this address in the first place, whatever the cause is (router or Nucleus itself).

Edit: Another possibility is damage in the ethernet cable.

Hi @Alan_de_Vries,

An odd issue you have indeed! If you’re able to hookup a USB keyboard to the Nucleus, you can reset the network settings on the device rather easily, which may help:

  1. Connect the Nucleus to a monitor or TV via HDMI.
  2. Connect a USB keyboard to the Nucleus.
  3. Power on the Nucleus and let it boot.
  4. Press ENTER
  5. Type resetnetwork
  6. Press ENTER

Let me know if you’re able to connect afterward. Thanks! :+1:

1 Like

Benjamin,
Thanks but I don’t have a usb keyboard. I do have a Mac laptop with usb. Is there a work around there.

Hi @Alan_de_Vries,

Unfortunately, there is no workaround in this case.

However, this is still sounding more like a network issue versus a hardware issue. Could you provide further details on your network setup, and specific router model?

How is your Nucleus connected to your router specifically? Can you set up a temporary direct ethernet connection, and test different ethernet cables / ports?

Lastly, a set of manual logs from the Nucleus would be helpful, if you could, please use the directions found here and send over a set of logs to our File Uploader?

Thank you

Hi Benjamin,

I guess somehow my last post didn’t get on the thread. I ordered a cheap USB keyboard from Amazon. If they are telling the truth it will arrive some time tomorrow. I really doubt it’s a network issue. My network is very fast, upto 500 Mb/s. And supports several computers and a smart TV, as well as internet phone. When this became an issue, the nucleus was on my HiFi rack connected to a ethernet switch. Later move it to the closest the the router is in a directly connected to the router. I see no network issues.

1 Like

Benjamin, USB keyboard just delivered. Followed you instructions. Here’s the response;