Nucleus problem when streaming Qobuz? [Resolved with Roon 1.8 (Build 806)]

Nucleus problem

My setyp
Nucleus revA -Cat6- router
Moon 280D -Cat6- router

I have experienced major problems playing Hi-Res from Quboz.
I try to play 24 / 192khz.
For example, the contact to Nucleus is interrupted.
or it skips songs in albums.
pauses songs at any time.
hesitates at the start of songs.

it’s only when i try to play matrial over 44.1khz with Qobuz that the problems come.
radio or music from Nasen always works.

Take this playlist as an example.
Roon skips most of the songs. pauses and hesitates to then skip the song. so 2 songs might work the rest Roon skips

Is this a problem with my Nucleus or is it Roon who has the problem

If I play with my Mind app for Moon 280D it always works.
it does not hesitate does not skip any songs it plays everything I want.

Hi Rickard,

It might be related to this.

Hi Rugby!
thanks for your reply.
but it does not feel like that is really the answer

The album above is just one example.
if I play an album over 44.1khz, the problems come.
24 / 96khz works for a while then it starts skipping songs or pausing at any time.
24 / 192khz is the best to test with because it does not work at all, the symptoms come immediately.

I am a new user of Roon and actually thought that you would get a ticket and that someone could check my Nucleus remotely ??

Hi Rickard,

I am not official Roon support, I am just a volunteer moderator who tries to help out with support.
Official Roon support will be by and can discuss next steps.

This might help clarify:


Hi @Rickard_Helgesson

I ran diagnostics on your Core and it looks like your Core is experiencing a memory leak issue that can happen during Qobuz playback. We have a fix for this in the works, but I can’t offer timelines just yet. Once that is released you should no longer be experiencing this issue. Apologies for the trouble here!

Hi Rugby
I’m sorry if I insulted you. that was not the intention.
I and others who read here appreciate all the help.

Hi Dylan
thanks for the help.
if I have understood this correctly, my Nucleus is not defective but the problem lies in the programming.
The reason for my question is because my return right of my Nucleus expires in a month and therefore I need to know if I should return it or that this can be solved.

Hi @Rickard_Helgesson,

That is correct. We have a software fix in the works that will take care of this. I can’t give specific timelines as we are still testing these changes, but we’ll be sure to let everyone know when we have an update available!

Hi Dylan

Thanks for the reassuring answer that my Nucleus is ok.
Also thanks for the feedback.
I hope to hear from you soon!

I’m giving this another try.
Have now switched to a new Nucleus ver.B
Qubuz works better but it still loses touch sometimes but only with Qobuz 24/192khz.
This with the memory leak takes the edge off the whole principle with ROON.
It is terribly boring to lose touch when listening to the music function to use ROON becomes completely useless.
Is there any status at all when this can be fixed?

Hi @Rickard_Helgesson

We are in the final stages of testing — I still can’t provide timelines just yet, but we are hopeful it will be available soon.

Thanks for the quick reply Dylan.
Then we wait for a positive response from the tests.

Hello @Rickard_Helgesson ,

We’ve just released a new version of Roon (Build 806) that contains improvements in this area, can you please try to update to the latest Roon version and let us know if the issue is resolved on your end? Thanks!

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.