Nucleus Rev B - Reboot and select proper boot device error

Hello
I have almost the same issue as you.
I have Roon Nucleus rev B and i can not access it from remote anymore,
I have tried almost everything, (I have been Roon user for about 3 years so I know the Roon pretty well.
May system setup are Roon Labs Nucleus it’s connected to a Melco N100 ( With Ethernet Cable) that I use as a server/streaming Bridge to a Burmester Usb Dac
Everything has been working great for a long time, but for about 3 weeks ago it stopped working.
Everything looks fine with the hardware, i got the Roon symbol on the bridge and if I connect it directly to my dac, the dac indicates that it is connection.
I tried to connect the web interface today, with hdmi to my tv and an usb keyboard back on the nucleus, but that doesn’t work either,so I think that i have to send it in for service….




Hey @Morten_Saether,

Thanks so much for your patience so far! I’ll follow up with next steps via a private message, so please keep an eye out for a message from me directly. :slightly_smiling_face:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.