Nucleus sees no audio devices

Roon Core Machine

Roon nucleus

Networking Gear & Setup Details

Core is connected to Verizon latest router, no model number is listed

Connected Audio Devices

Audio device is chord Dave

Number of Tracks in Library

No tracks in library

Description of Issue

Roon won’t see audio device

Welcome to the Roon community, @Salvatore_Rosselli.

Please provide sufficient detail to help diagnose the problem. For example, how is the Chord Dave connected to your core?

Chord Dave is connected via USB.

Do you have any devices listed under Roon Settings > Audio?

No nothing shows up. I’ve tried replacing the USB cable and the DAC itself but I get the “no audio devices found.”

Silly question, I assume the Dave is powered on?
Roon can only see a dac if it is on.
And the signal then goes where after the Dave?

Are any devices listed? Not just the Dave. A screenshot would be helpful.

Yes the Dave was powered on.

Click on Manage audio devices, and share a screenshot of Settings > Audio.

Use this guide to post a screenshot.



Thanks for posting the image, @Salvatore_Rosselli.

I’m flagging @support who can check the logs on your Nucleus. It is possible that the SSD is faulty and has corrupted the database.

It’d he helpful if you confirmed when and where you purchased the Nucleus.

The nucleus was bought on November 11, 2020 at Audio Video Therapy LLC in Nashua NH.

Hi @Salvatore_Rosselli,

Are you seeing the same blank audio screen on your iPad and phone? What device are you using when you shared this screenshot?


I’m seeing a blank screen on both my IPhone and my IPad. I sent the screenshot from my IPad by way of my phone.

Hi @Salvatore_Rosselli,

Thank you for that confirmation.

Let’s do a RAAT refresh on your Nucleus. I see where this has fixed the issue for other users and I’m hoping for the same results with you.

Please be aware that this will reset your Roon Settings → Audio Tab to factory settings and I would advise making a backup of any custom DSP settings you have:

  • Create a Backup of your current Roon Database
  • Stop RoonServer from running in Nucleus’s WebUI
  • Navigate to your Roon’s Database Location
  • Find the folder that says “RAATServer”
  • Rename the “RAATServer” folder to “RAATServer_old”
  • Restart the RoonServer in the WebUI to generate a new RAATServer

Please let me know the outcome!


I have no idea how to do any of this. And I don’t understand some of the terms. Where’s the webUI? I’m sorry but I’m not very computer savvy.

The Web User Interface (WebUI) can be found by typing the following in your web browser address bar:


This assumes you have a standard Nucleus. If it’s the Nucleus Plus, type…


I tried backing up roon and it won’t. I get a message “backup failed”. Can I proceed with the rest or would that be disastrous? Thank you for your all your help thus far.

If you don’t have a backup, and the additional steps go awry, you’ll lose your play history, DSP settings, library edits etc., and will have to start afresh with a new library.