Nucleus+ with Zidoo Neo Alpha [Investigating]

Roon Core Machine


Networking Gear & Setup Details

Vodafone Station 1 GB with 16-port Chord switch.

Connected Audio Devices

Nucleus+ connected to Zidoo Neo Aplha via ethernet

Number of Tracks in Library

Over 250,000 files

Description of Issue

Hello, I would like to ask for clarification on the ZIDOO NEO Alpha that I recently purchased and successfully tested by you. I have a Nucleus Plus with over 280,000 files both flac and DSD stored on 2 G-Technology HDDs connected directly to the Nucleus. The Zidoo is connected with 2 HDMI one for video and the other for audio and a Krell Foundation with DSD module. After connecting everything I started to do some tests. Audio only comes out when setting the Zidoo’s internal DAC to analog and only goes DSD256 instead of DSD512. Using the digital out, I can’t hear a thing (I’ve tried all possible combinations). Do you think this is the case or am I doing something wrong? Thank you in advance for any help you can give me. Adolfo Favia

Hi @Favia_Adolfo,

Thank you for your patience in awaiting an official response from Roon.

I would like to see what is happening but in my attempts to look at diagnostics, I’m finding your Nucleus to be offline. Some of the things I would like to confirm with you are as follows:

The Nucleus is connected to your router via ethernet right?
Is the Zidoo connected via ethernet as well?
Can you please give me a screenshot of your signal path? I will give you a screenshot below as an example!

Screenshot 2022-12-01 at 11.38.22 AM


1 Like

Yes, both the Nucleus and Zidoo Neo Alpha are connected via ethernet. I also noticed that by sending the signal via USB, it stops at 192 Khz. I can read the signal from Nucleus only with the internal DAC enabled on Zidoo while with while selecting the digital output no sound comes out. As far as multi-channel DSD audio is concerned, I tried to connect the Nucleus to the HDMI input of the Oppo UDP 205 but to no avail, maybe I made some settings wrong? Sending screenshots of the signal path. Thank you and good day
Adolfo Favia
N.B. I have 5 screenshots but I don’t know how to send them to you

Hi Favia,

When you hit reply, there’s a row of options just below my name and one of them is to upload!


Hi @Favia_Adolfo,

Thank you for your patience in awaiting a reply.

It looks like the HDMI connection to the Nucleus is the culprit here.

Nucleus (and most anything connected via HDMI) is limited to 192.

From Wiki:

For digital audio, if an HDMI device has audio, it is required to implement the baseline format: stereo (uncompressed) PCM. Other formats are optional, with HDMI allowing up to 8 channels of uncompressed audio at sample sizes of 16 bits, 20 bits, or 24 bits, with sample rates of 32 kHz, 44.1 kHz, 48 kHz, 88.2 kHz, 96 kHz, 176.4 kHz, or 192 kHz.

Sorry Wes but was has the Nucleus HDMI got anything it to do with the Zidoo which is Roon Ready Network connected endpoint. It’s the Zidoo that’s connecting via HDMI.

In the end, by dint of trying I was able to arrange the connections in the best possible way, now some considerations: I read the DSD512 files directly with the Zidoo Neo Alpha while with the Nucleus+ the maximum achievable is DSD256 by setting the reading with the internal DAC, while if I select the digital output with the nucleus+ reaches a maximum of DSD64 (at this point I think that the limitation depends on the Nucleus+, I would like to know from you if the above corresponds to reality).
As far as multi-channel music is concerned, I can always read it and only with the Zidoo as not having HDMI input I cannot exploit the capabilities of the Nucleus+
Waiting for your reply, I wish everyone a Merry Christmas.

Adolfo Favia

Hi @Favia_Adolfo,

Thank you for your response. I will take this to our development team and get back to you as soon as possible.

Please note, our next meeting will be on the 2nd but I have you on my agenda!


This topic was automatically closed after 45 days. New replies are no longer allowed.

Now I have another problem, since this morning the Nucleus+ no longer sees one of the two Thunderbolt G-DRIVES connected directly to its USB port. I thought the disk was bad but connected to the PC it works fine.
What can I do? send screenshot of Storage folder.
Thank you and good day

Hi @Favia_Adolfo,

Is the drive formatted NTFS? There is currently a known issue where a power outage or improper shutdown can cause an NTFS disk to become flagged as improperly removed. There are two ways to remedy this:

  1. Connect the drive to a Windows computer and run a chkdsk /f on it to repair it. This is a temporary fix prone to having the issue occur again.

  2. The more long-term fix is to clone the drive, re-format it exFAT, then copy the contents back. The exFAT format won’t be prone to the same issues described above.

As far as your other issue goes, can you verify on the unit itself that it’s set to AUTO or any particular DSD rate?

Does the issue disappear when connecting the Zidoo via ethernet as opposed to HDMI to the Nucleus itself?


The drive is formatted as EXT4. I try again to connect it to the pc and run chkdsk /f
Thanks and I’ll let you know how it goes.

1 Like

Thanks Wes, you were right, HDD was formatted as NTFS, reconnected to PC Windows reported errors, performed fix and reconnected to Nucleus+ everything was back to normal. The last thing I wanted to ask you is the following: for some time now I haven’t been able to back up the Nucleus+ settings on the NAS I have at home because when I go to add a new network share, whatever it is, it always gives me an error. I am sending you some screenshots of a Nucleus+ nas and of the windows folder which shows the backup folder directory. What can it depend on?
Thanks again and have a nice day.
Adolfo Favia
Schermata 10-01-2023 1

Hi @Favia_Adolfo,

I’m glad we fixed something together!

What happens if you press Windows key+R and then type \musicanas\Musica Nas 2\Backup Roon and press enter? If it won’t connect and/or authenticate, Roon won’t be able to either.

Some recommendations:

Remove spacing in your shared paths. Sometimes it can create an issue.
What happens if you leave the workgroup field blank?
What happens when you try to use Guest as the username and/or password?

It also looks like the path is possibly incorrect too. Is the Rete referenced in the first screenshot a folder or username?


Thanks Wes for the always quick response: entering windows+R with the full address gets me into the Backup folder.
As for the network, it is the one that appears in explorer, in my case I used Directory Opus as shown in the screenshot that I attach. As regards the elimination of the spacing, as soon as I have time I enter the synology nas and see if I can remove it and then I will try with guest as you told me. As soon as it’s done, I’ll let you know the result.
Good evening from Adolfo Favia
Schermata 10-01-2023 19.16.33

1 Like

Buongiorno Wes, finalmente sono riuscito a eseguire il backup
su un’altro NAS, ora devo solo capire perchè su uno si e sull’altro no,
sono tutti e due Synology, aggiornati con l’ultimo DSM disponibile.
Per quanto riguarda la domanda che mi hai fatto circa la porta HDMI,
purtroppo lo Zidoo non ha l’ingresso HDMI ma solo 2 uscite HDMI per
cui visto che l’HDMI del Nucleus+ è in uscita non riesco a collagarli.
Ti ringrazio di tutto e ti saluto.
Adolfo Favia

Hi Wes, I was finally able to back up
on another NAS, now I just have to understand why on one yes and on the other no,
they are both Synology, updated with the latest DSM available.
Regarding the question you asked me about the HDMI port,
unfortunately the Zidoo does not have an HDMI input but only 2 HDMI outputs per
which since the Nucleus+ HDMI is outgoing I can’t connect them.
Thank you for everything and goodbye.
Adolfo Favia

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.