OPPO 205 does not unfold and render when connected to Roon

Core Machine (Operating system/System info/Roon build number)

Windows 10. Roon latest version

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

All devices are connectedto same ethernet network

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

PC in connected to Oppo 205 using USB DAC

Description Of Issue

OPPO 205 does not unfold and render MQA track when connected to Roon in my window 10 desktop.
If I streram same track directly from Tidal, or I play same track from local library using Jriver then Oppo 205 does unfold and render.
I use the ASIO driver with Roon

Is this older thread of any help?

Sorry, it does not help.
I connect OPPO to my desktop using USB DAC.
Oppo identified he MQA track if I play it by Todal or Jriver. It does not identify it if I play it via Roon.

I also reinstalled Roon and Oppo USB DAC driver.
my setup for Oppo device is same as described in this old thread.

You should remove the check mark on my post that marks this thread as resolved then or maybe no one else might notice this thread. Also can you please post a picture of your signal path and settings while playing MQA through Roon to your OPPO? Like in the other thread (postings #2 and #3).

AS I wrote above - I reinstalled Oppo firmaware/Oppo USB DAC firmware/Oppo USB DAC driver/Roon.
The track I play is -

when I play it in Tidal the screen of Oppo is -


when I play it in Roon the screen of OPPO is -


The setup in Oppo is as follows -


the setup in Roon is -

Please help

What happens with other tracks and with DSP (volume levelling) turned off?

I was able to dig up this older information:

Might be still true.

This does not make sense to me.
Can someone from Roon support answer it?
I need both DSD and MQA…

How can I directly connect to Roon technical support?

Hi @Haim_Sheffer1,

Thanks for sharing those screenshots!
I’m looking over your thread and I noticed the following:

You have the Oppo set to Decoder + Renderer, but you also have MQA Core Decoder turned on (meaning that Roon is performing the first unfold in this case).

If you wish for the Oppo to do both the Decoding and Rendering, you will need to turn “Enable MQA Core Decoder” off, so that the Oppo performs both operations.

Give that a try and let me know if it helps!

I can set anything in DSP. Same results

Hi BlackJack,
WasAPI in Roon does not native DSD and max sample rate is 192 khz…
By the way, if I use Jriver with WASAPI - it supports both MQA and up to DSD512…

Hi Noris,
I found the root cause.
I changed Volume Leveling to off and problem was solved

thnaks you all

1 Like

Hi @Haim_Sheffer1,

Glad to hear the issue is resolved without Volume Leveling!

My suggestion was to turn off volume levelling – the resolution! :slight_smile:

1 Like

Thanks a lot Martin.
I may have missed that…

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.