OSX won't show network DAC/Streamer

Hi - I’ve used Roon on my Mac mini for years, with my Simaudio Moon 280D with Mind2 DAC /Streamer. I’ve always used the ethernet output. I haven’t used it in a. couple of months due to mainly using vinyl - but today it won’t work.

Roon allows me to select the 280d as an output, but tt never starts to play. Previously when I went into OSX settings in the sound section it would list the 280D as an output option, now it only lists my tv, and the built in Mac mini speaker.

The audio MIDI app used to also list the 280D as an option but again doesn’t show it

Things I have tried:

  • Firewall on Mac is turned off
  • I can play music through Tidal or my NAS drives using my mind app, just not Roon
  • I’ve tried applying th music direct from the Mac mini, or using the Roon app on my phone - same issue
    I’ve run the latest software updates on Mac, Roon, and 280d
    I’ve reset all of the items (MAC, 280D)

Any suggestions?

Josh, is what you are seeing similar to what is occurring in these posts?

Can you provide the following information for your Core and network?

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Hi - in that case the dac was plugged in via usb, this is ethernet - not sure if that makes it similar or different

Roon core machine is Mac mini Intel i7 from 2019

NEtworking router is BellAliant router (Canada) - the Mac mini, and the dac/streamers are both plugged directly into the router via ethernet cable

No relevant connected audio devices aside from DAC/streamer which is a simaudio 280D

Have you tried turning everything off, then rebooting your router, then after the router is operating again, turning on your Mac, starting Roon, and then starting the 280D and see if the 280D reappears to the Mac and Roon?

What version of Mac mini and MacOS are you using? I’m wondering if Apple may have affected the networking functionality with their latest OS update.

Robert, I saw you forwarded this to me and it sounds almost identical to my problem. The only difference is I don’t have the PS-Audio Stellar connected to network. It’s only connected to Mac-Mini with USB cable. The Mac used to see it fine & Roon worked great before I updated to the latest version of Monterey, 12.5.1 (I think it is). Now it doesn’t see the Stellar no matter what I do.

Called Apple Support, and they couldn’t get USB port to work either. The port works fine for external disk, but not for Stellar DAC. This is the update from last week that Apple said to install because of security issues. All it did was screw up my system. Between my own testing and Apple’s, it’s been turned on and off and rebooted into various states many times with zero luck. It’s the Mac OS update. Even Apple support admitted it.

David Salguero

David, sorry to hear that. Do you have another option for a Core if the mini won’t work?

Robert, No I don’t have anything else to use as a Core, not without redoing cabinet and I’d have to hire help to do that. It’s very heavy and hard to move. I have CD/DVD player and will use that for music until I get resolution from Apple. I’m going to bug them again about it in a few days.

David

1 Like

Thanks all for the responses. I just checked this evening. I am still on Big Sur - not Monterey. So seems to be different?

Any other thoughts or others that have experienced this?

David - if you do hers did from apple please let me know

I’m out of ideas other than maybe contacting Simaudio and seeing 1) if they have seen this behavior, and 2) if they have a workaround or other solution.

Thanks - I’ll reach out to them as well

HI @Josh_Maillet,

I am sorry to hear you’ve had some issues! I did some poking around and hope I can help.

First things first. Can you confirm that your firmware is up to date?
https://simaudio.com/en/guides/280d-streaming-dsd-dac-2/

Also, can you connect your 280 via Ethernet instead of USB to see if you have the same behaviors?

Let me know, please!

Thanks,
Wes

Don’t know if you read my latest messages. Recently, Apple came out with another update to Monterey OS, but it didn’t fix problem. They recommended going back to Big Sur OS, but I’d have to get store to do that, so I did. It meant erasing internal disk and installing Big Sur, plus $90. I also had to reset the PRAM. After all that, the MacMini sees the Stellar Gain Cell DAC like it used to. Installed Roon, and it’s all working again. Needless to say, no more updates!!

Probably should have done this a month ago. David