Paired HomePods Not Appearing in B1432 (ref#U3BQ04)

What’s happening?

· I'm having trouble with my DAC, speakers, streamer, etc.

What best describes the issue with your audio device?

· Other

Describe the issue

Paired homepods do not show up in B1432

Describe your network setup


Both Amun and Amunet are paired together in the Home app, as well as Mut and Nun. It’s my understanding that with the latest update, they should show up as Airplay2 devices.

Core is a nucleus+ on B1432. The remote is a Macbook Pro 14" 20221 on B1432.

1 Like

What best describes your playback issue?

· Playback starts, but I don't hear any music

Is there a specific error message you see? If so, please select from the following options:

· Other

Please try to reboot your Roon Server and check to see if this helps.

· Rebooting my Server had no effect, the issue remains

Please try to reboot and unplug/replug in your affected audio device and check to see if this helps.

· Rebooting and unplugging/replugging my audio device, the issue remains

Please open your Roon Remote and select the "System Output" Zone and try to play to it. Do you encounter any playback errors with this Zone?

· I can play back music *without issue to System Output*, it is only the *other zone that has issues*

What method is the audio device connected with to the server (Roon Ready, HDMI, USB, AirPlay, Chromecast, etc.)?

· Airplay

Is the audio device on the latest firmware version, as per the manufacturer's app?

· Yes

Is there any change in behavior when using a different cable for the connection for the audio device?

· No, using a different cable didn't change anything

Have you reached out to the manufacturer of the audio device regarding this issue yet?

· No, I have not reached out

Does the issue happen with local library music, streaming service music, or both?

· Both local and streaming content are affected

Please try playing content of a lower sample rate (44.1kHz or 48kHz). Do you still have the same issue?

· No, lower sample rates are still affected

What is the model/manufacturer of the affected audio device(s) and the connection type?

· JBL / Samsung

Describe the issue

Airplay2 Support Not Available In Build 1432

Describe your network setup

via NAS

The symptom is the same as

Even after the upgrade, all the Airplay2 services still appear as airplay, and the playback stays broken as old version.

I have submitted this ticket in the support section for escalation.

1 Like

I’m having a similar issue. I have a HomePod mini that shows up under Roon Tested, and two original HomePods that are paired together in the Home app that show up under “Other network devices” as two separate devices:

I tried unpairing and re-pairing these two HomePods but still no luck.

1 Like

I rolled back to B1431 , paired HomePods do show up but not B1432
Screenshot 2024-06-28 at 1.32.16 PM

Hi All,

Thanks for the reports here. Can you please confirm if rebooting your Roon server twice triggers any changes in behavior? Let us know when possible, thanks!

I have the same problem exactly:

  • Homepod minis pairs showed up correctly as pairs
  • Original homepod pairs aren’t detected as pairs.

Rebooted the mac-mini on which Roon core runs several times.
Restarted Room core multiple times.
Problem is still there.

Also sometimes even the homepod minis re-appear as separated speakers then they show up as pairs again …

I did restart the nucleus+ (ie. not roon server only) two times after the update, but that didn’t make the HomePods show up as a stereo pair.

However, I did another reboot the next day and they ended up showing. And by that, I mean only the AppleTVs (as AirPlay2) which use the homepods as their default output. I’m assuming the above is the expected behaviour, as only the TVs show up in the Apple Music and Tidal app either.

@noris I rebooted my Nucleus three times (the entire device, not just the Roon server), but my paired gen 1 HomePods continue to show as two separate devices as before. Running version 2.0 (1432) on both my Mac and on the Roon server.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.