Parasound Halo: DSD only works when converted to PCM?

I am running Roon on a Mac Mini, connected via USB to a Parasound Halo Integrated amp. The Halo specs say:

Supported DAC Sampling Rates
USB: up to 384 kHz / 32-bit PCM
DSD Native: DSD 64, DSD 128, DSD 256
DSD over PCM (DoP) at 384 kHz
Coax/Opt: up to 192 kHz / 24-bit PCM

I am trying to play a DSD64 album (Dylan’s Blonde on Blonde). It will only play if I choose Convert to PCM in DSD Playback Strategy. Tracks actually play (as in, the eq icon moves and the seconds count by), but only with a very quiet static when set on DSD over PCM.

Am I missing something?

In DSD playback strategy do you have it set at DSD over PCM v 1.0 (Dop )

Hi Jeff,
In Roon check you are in exclusive mode with Max DSD over PCM disabled.

I am not a Mac user but understand your Audio Midi settings may need to be changed to reflect your DAC’s capability. You should be seeing options for both Native and DoP in DSD strategies.

Yes, when set to ‘DSD over PCM v1.0 (DoP)’ is selected in DSD Playback Strategy, I just get an extremely quiet static (that sort of sounds like a song, it’s not the same ‘silent’ when a song isn’t playing).

When I switch to ‘Convert to PCM’ it plays fine, but the signal chain switches to ‘high quality’ and says ‘DSD to PCM Conversion/DSD64 to 176.4kHz PCM’…not what I was hoping for.

What OS X version is on your mini ?

Yosemite 10.10.5

Do you have exclusive mode and integer mode inabled ?

Yep and yep. I’ll upload some screenshots in a minute…

Also I have max sample rate PCM and max DSD set to disabled

Shots of DSD settings that do not work:

shots of settings that do work, but not what I was hoping for:

Did you try setting max DSD to disabled

Setting max DSD to disabled (mac sample rate PCM was already disabled) didn’t help. The DSD to PCM Algorithm setting (mine’s multistage(integer) ) on the prior setting screen doesn’t matter, does it?

On your screen shot you have max DSD sample rate dsd128

I just changed it after your suggestion. it’s disabled now. Still no go

That’s strange you have settings exactly as I have them.When I was using pure music I had issues with DSD playback.Only other thing I could suggest try disabling integer mode ,and power down your system disconnect your usb cable ,reconnect, power on Dac first then your halo unit.That worked for me in Pure music to resolve DSD issues not saying it will work in Roon

I’ll give that a try. Thanks for all your help and suggestions!

Does your Dac have a light or display to show you if DSD or or what sample rate PCM files are playing

Unfortunately no.

Shutting down, resetting, unplugging, rebooting…no go for any of it. Also, to clarify, the Parasound Halo Integrated amp has the DAC built in, so I don’t have a separate DAC, but Parasound assures me it plays DSD natively.

Any other help?