Playback files ripping from MQACD [Ticket open]

Hi. I’m new here. And my English isn’t very good. Sorry about that.
Please help me up.

I have problems to playback files that I ripped from MQACD (352.8kHz).
It’s difficult to explain. Seems that there are gabs between songs and make my MQA decoder goes off and on. Creating clip noise at the beginning of every song. I use Audrivana too and it has no problem to playback the same albums. This really annoying. Is there anyone has the same problem? Or is there anyone knows how to solve this? Thank you.
Btw. No problem to playback MQA files from Tidal. Including 352.8kHz files.

Core and out put : Mac mini 2018. 3.2GHz Core i7 16GB 512GB SSD
DAC : Pro-Ject Pre Box S2 Digital
Ripping software : X Lossless Decoder (FLAC)

Let’s tag @support, I suspect they will ask for a copy of those ripped file to test with.

1 Like

Hi @KENKEN — Thank you for the report and sharing this observation you have made with us! The feedback is very appreciated!

Moving forward, to help aide in our evaluation of this behavior you are experiencing may I kindly ask you to please provide the following:

  1. Please post a screenshot of your signal path during playback of the mentioned MQACD rip in Roon.

  2. Please provide a media sample for testing via a shared dropbox link or another upload service of your choosing.


Thanks for the fast response.
This is the screenshot.
How can I send you the link?
Can’t post it here.
Thank you again.

Experiment with setting MQA Capabilities to “Renderer Only” - see if this makes any difference.

I tried that. Still the same…

Via a Private Message (PM).
Click on Eric’s Roon icon, from there click on message.

Thanks. I’ve tried. But couldn’t find “message”…

You need to reach Trust Level 1 to send private messages …

Get to trust level 1 by…

  • Entering at least 5 topics
  • Reading at least 30 posts
  • Spend a total of 10 minutes reading posts

I just checked @KENKEN’s status and have now updated it, should be good now.

1 Like

I just send the message.
Thank you Carl and everyone.
I really appreciate your help.


I have encountered problems with ripped MQACD files too.
I ripped a japanese UHQ MQACD (Dire Straits’ Brothers in Arms) to lossless FLAC using dBpoweramp as ripping software. Accurate ripping was confirmed.
When I play the Album from my Nucleus+ internal SSD, track 1 and 8 play as a 16/44 redbook file, whereas all other tracks (2-7, 9) are recognized correctly as MQA including Authentication as MQA Studio 352,8 and core decoding to 24/88,2.
Those 2 tracks not authenticated as MQA do not seem to be corrupt, as they are decoded perfectly on my other MQA-enabled Systems, when they are played without Roon:
My Bluesound Node2 (using Bluesound Player software, not Roon), my Meridian Explorer2 (using foobar player in exclusive mode on my WinPC) and my Onkyo DP-X1 all can authenticate and decode those 2 tracks as MQA Studio 352,8.
So imho this must be a Roon-specific problem in not recognizing those 2 files as mqa.
By the way all 9 files were left as ripped without any modification of tags and show mqa.flac as their file extension.
Screenshots of track1 (not OK) and 2 (OK) included:

Hi @Hubert,

I’m sure @eric he would like to have sight of those files as well … would it be possible for your to share them … see Eric’s Post for details.

OK thanks,
I sent eric a pm including the link to th 2 files

1 Like

Thanks for sending those files over. I did indeed notice the same clipping that you have, and it appears that the album is a mix of MQA and non-MQA content. I will forward these files to QA to take a look and will let you know what they say.

@Hubert -
Thanks for sending those files as well, I have asked QA to review them.

I will be sure to let you both know the outcome once this request has reached QA’s queue.


1 Like

@KENKEN I ripped an MQA CD awhile back and didn’t have proper playback. I discovered that you need to have the .mqa extension at the end of each track. For example, <The_Raven.mqa>. If your files are not tagged this way, edit one of them and see whether it makes a difference. It did for me.

1 Like

@Hubert Try editing those ripped files and put the .mqa extension at the end, such as <The_Raven.flac.mqa>. I had the same problem and the solution I have proposed made the difference.

Thank you. I did that too.
I really tried everything :sweat_smile:

1 Like

@Flashman Michael,

When I rename the tracks on my ripped copy of the Raven to .mqa from .flac Roon deletes the album. If I rename to .mqa.flac the album shows back up as a FLAC 44.1kHz 16bit CD.

I ripped using Exact Audio Copy.


@anon97951896 Tim, did you change the file at the source (PC?) and then save it to your Roon-assigned storage?