Playback not working via RME HDSPe MADI FX/PCIe [resolved with exclusive mode]

Core Machine (Operating system/System info/Roon build number)
Windows 10 Pro 64bit / Intel Core i7-6950x CPU @ 3Ghz (10 core), 64 GB RAM
Roon 1.7 (build 667) stable (64 bit)
Roon 1.8, Build 790
Library, stored on SSD.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)
NBN connection box CM9200B/ Sagemcom F@ ST 3864V3 HP Modem/Ethernet.

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

Description Of Issue
Hi there,

Playback has stopped working on my machine. Tidal files simply don’t playback and local files simply skip through without playing. Please help.


1 Like

Roon 1.8, Build 790 is the current version of Roon.

Thanks for pointing that out, Jim. I made the mistake of copying and pasting an old ticket: I’m updated to 1.8 and still having this problem.

bump: been waiting 10d for a response.

Hey @Adam_Casey,

I am so sorry we’ve missed your post for this long. Please, accept my sincere apology :pleading_face: . And thank you for following up on your post.

We’d love to help with this. If, instead of your audio devices you select System Output as a zone (you’d need to first enable it in Settings → Audio), does that help? Also, can you play music directly from TIDAL (outside of Roon) to your audio device?

Thanks in advance :pray:

Also, if you haven’t yet rebooted your Core, could you please try that?

  • Hold down the power button until the device powers off
  • Unplug for a couple of minutes
  • Plug the Core back in
  • Turn on
  • Launch Roon

Thanks for your reply, Rebeka.

I have been using ‘System Output’ as a zone already when this error occurs. Tidal will not play either. When I try to stream Roon to my Apple TV the audio just freezes and doesn’t play. I have rebooted/turned off my core many times. It doesn’t help.

I became a lifetime member of Roon when it first offered these memberships. I paid a significant amount of money for a really good experience at the time. For the past 18 months there have been nothing but bugs and for the last 2 months I can’t even play audio at all from Roon (and have no other problems with other audio programs). I started this ticket 21 days ago and have still not been offered any real troubleshooting. What do I need to do to be seen here? Very disappointed.

1 Like

Hi @Adam_Casey

Apologies for the delay! Our team’s queue is longer than typical at the moment, but we’re working to get back to everyone as quickly as we can.

Can you reproduce this issue and make a note of the time it occurs and the track you tried to play and then use the directions found here and send us over a set of logs using a shared Dropbox link (or any other file sharing service)? We’ll enable diagnostics and take a look. Thanks!

1 Like

Media played:

‘Going to California’ - Led Zeppelin (local server library) - played at 9:14am AEST
‘The Thirteen’ - Duster (Tidal media) - played at 9:15am AEST

1 Like

@dylan - how’d you go?

Hey @Adam_Casey thanks a bunch for your patience thus far, I really appreciate it. :pray:

I’ve got a hunch on this one – first, go to to open the settings menu for your router. Once you’re there, click Advanced Setup in the sidebar.

You should see the option ‘Enable IGMP LAN to LAN Multicast’. Can you confirm that this is set to Enabled? You should also make sure that the checkbox for ‘Enable IGMP Snooping’ is checked.

Once those are checked off and enabled, restart your router and let me know if you’re still having trouble with playback.

Hi @kevin

'IGMP LAN to LAN Multicast’ was set to disabled. I have now enabled it. ‘IGMP Snooping’ was already enabled. I saved and reset my router and then opened Roon. The exact same problem is still occuring.

What next?

Ugh, sorry that didn’t work Adam. Thanks again for your continued patience.

You mentioned this which is interesting:

Can you reproduce this one more time, but this time playing to the Apple TV instead of the RME? Make a note of the time you reproduced it, then let’s get another set of logs.

Use the directions found here and send us over a set of logs using a shared Dropbox link

Media played:

‘Debris Field’ - Sigh of Relief (local server library) - played at 9:50am AEST
‘Glisten (2013 Remaster)’ - Isis (Tidal media) - played at 9:52am AEST

When playing to the Apple TV, the time counter stays at 0:00, and, the track displays the animated vertical bars as if it’s playing, but, it remains stuck at 0:00. This occurs for media played on both the local server and Tidal.

By the way, before I started this log, @kevin, I uninstalled and reinstalled Roon, but, the problem remained. Prior to version 1.8, I’ve never had a problem like this. Version 1.8 did work for a time, but, randomly, this playback issue has plagued me for many weeks now.

Any solutions, @kevin ?

@danny @kevin @dylan @beka @noris

lil help, someone?!

as you will see, I’ve been waiting 5 weeks for a solution to a completely unusable version of Roon on my network. This is really not an acceptable way to treat lifetime members.

Apologies for the delay here, @Adam_Casey — I have a ticket in with our QA team and we are investigating the logs you shared. I’ll be sure to reach out ASAP with next steps.