Playback Resolution only at 44Khz

Roon Core Machine

SonicTransporter & Sonore Micorendu

Networking Gear & Setup Details

NetGear Nighthawk X4

Connected Audio Devices

Chord MoJo 1

Number of Tracks in Library

N/A Use Tidal MQA

Description of Issue

All of a sudden Roon my MoJo is only playing back at 44Khz resolution. Previously I could get up to 192 (as shown by the MoJo Sample Frequencies)
Any suggestions to revert back to original sampling capabilities appreciated.
Thank you.

I attach screen shots of Roon set up including a DAC diagnosis.

The MQA decoder in Roon is not turned on as your Mojo is not an MQA compatible DAC so you get the delivery sample rate of 48k. This is a change Roon made to its default stance for MQA in the last but one update. So Looking at your signal path it’s sending undecoded MQA without Roons core decoding. Turn the core decoder on and set MQA capabilities to none as your DAC doesn’t support it. That said it should be 48k not 44.1 If that’s the source. You are a subscriber to Tidal Hifi Plus? If it’s 44.1 then something after Roon in the rendu is making it 44.1 but in your screen grabs it’s showing 48 for the ALSA output of the Rendu, not sure where your getting 44.1 from

Thanks for getting back to me.
Yes, I run Tidal HiFi Plus and The 44Khz I refer to is the sample rate shown by the Chord Mojo.
Until recently, when I streamed a high res MQA album from Tidal HiFi Plus at 96Khz or 195 Khz, the Mojo would show the sample rate as that…now it only plays at 44Khz.
Are you saying that the change in Roon now means the maximum resolution I can get will be 48Khz?
Thank you for your advice.

Turn Roon decoding back on. Roon will decode MQA 44.1 to 88.2 and 48 to 96. To get MQA to play at higher than this, you need an MQA capable DAC.

1 Like

No read what I said. If the mojo is reading 44.1 then the sonore is the issue as Roon isn’t sending that or you misreading the chords Color codes.

Thanks for responding. I did ‘read what you said’ although didn’t understand it. Hence my follow up questions. As I understand it now you are suggesting suggesting the Sonore is the issue. I will reach out to Andrew at Sonore and seek his advice. He is always very helpful and patient.

I assume you understand MQA process and now it works ? If not then I suggest you read up on it.

Up until recently Roons MQA core decoder the bit that extracts the higher res info from the lower res files was on all the time. In the last but one update they changed its behaviour to be off unless the DAC itself is capable of MQA rendering the 2nd stage of the MQA process which allows higher resolution and the correct filters for the DAC. You cannot get this bit without an MQA DAC. The mojo isn’t one.

Without Roons MQA decoder active you won’t get the first stage done at all so you get the native delivery rate of either 44.1 or 48. So if you expect the higher ones turn on Roons MQA decoder in your settings. Everyone has said to do this yet you seem to have ignored it.

From the signal path you posted the file being played is a 48k MQA file. Without Roons MQA decoder on that is passing through at 48k which is correct. It’s expecting the DAC to decode and Render it higher. Your DAC can’t it’s not MQA capable. Turn on MQA decoding in Roon it will spit it out at 96/24.

What makes no sense is you claim it’s coming out 44.1 where Roon does not show this. Therefore it must be after Roon somewhere that’s converting to 44.1 or you not reading the mojo correctly.

I’m thinking he might be confused about that part. The Mojo 2 uses Roy G Biv color coding. So, 44.1 is red, 48 is orange, 88.2 is yellow, 96 is green, 176.4 is blue, and 192 is indigo.

Currently I am unable to connect to the Roon Core, but I am able to use Spotify as the streaming source. So I have opened another ticket for that! Once I have got Roon running again I’ll follow your guidance above…thanks.

I’m using MoJo 1. The DAC Diagnostic shows that Roon is (when it was working) sending at 48Khz, but the Mojo 1 is only showing a red light which indicates a 44.1 Sample Frequency output. Hope that clarifies. Thanks.

I don’t know why you are sending 48 and getting 44.1, but if you’re talking MQA, you will never get more than 88.2 or 96 without an MQA DAC which the Mojo is not. But, in Roon, you need to turn on the Roon core decoding to get 88.2 or 96, otherwise you will only get 44.1 or 48.

That said, there are non-MQA tracks and albums in Tidal that are only 16/44.1. That’s all you’ll get from them. You also might want to check your Tidal subscription and make sure it still says Tidal Masters.

I have turned on the Roon MQA decoder and the MoJo1 is still showing that it is playing at 44.1 Khz. not 96 as you indicate it should. I am a music lover not a software engineer so any further suggestions to resolve this issue appreciated. Please note that it is only in the last few weeks that this has been an issue. For 5 years when playing Tidal MQA content MoJo 1 was showing 96KHz sample frequencies. Thank you.

Thanks Jim. I have the Roon Core Decoding on, and am definitely streaming Tidal Master quality. Still MoJo only shows 44.1KHz. it is only in the last few weeks that this has been an issue. For 5 years when playing Tidal MQA content MoJo 1 was showing 96KHz sample frequencies. Thank you.

Have turned on Decoding. No change.

Have done this. No change.

Checked with Abdrew Gillis at SGC who is always really helpful and responsive. He says that the MicroRendu cannot be the issue and says its a Roon issue. Please note that it is only in the last few weeks that this has been an issue. For 5 years when playing Tidal MQA content MoJo 1 was showing 96KHz sample frequencies. Thank you.

Now you have turned on the decoder can you repost a signal path playing an MQA file.

Here they are. Same readings as last time and still showing 44.1KHz on MoJo 1 when previously with same system it showed a 96 sample rate.

Your Roon core MQA decoder is not on. It should look like this. Also, turn off DSP volume in Mojo setup. It has on-board volume control buttons.

Thanks for helping out Jim. Can you guide me through how I get to the device set up for Roon Core. I can see how I do ‘Device Set Up’ for the MicroRendo but not the Corr. I’m not a software guy so may need some patience and Roon for Dummy’s I’m afraid.