Playback stops - Tidal

Using Roon 1.1 on Win 10. Too often ( every 2-4 songs) the track just stops, and if I just move the progressslider a couple of seconds forward, the track is resumed. Is this a bug ? Can I look into some logfiles to see if it’s Tidal that not responding. I have a wired 75/75 Mbit internet fibre connection, so the speed should be sufficient. Playing tidal HiFi tracks


1 Like

Mine does this sometimes but also does it on my NAS stored tracks.

I haven’t tested with NAS tracks yet, but it sound like a bug to me.

Merely to serve as a contrast frame, on a Mac Mini with OSX 10.10.5, roon V1.1.55, TIDAL HIFI plays without issues. Verizon FIOS 83down/50up. I am imagining. Music Library stored on Thunderbolt Promise Pegasus 12TB R6 Raid 5. Grateful that my connection to TIDAL HIFI through roon (or Amarra For TIDAL) is trouble-free. Can appreciate when others experience impediments to their enjoyment of the music. Could it be TIDAL’s servers? Traffic on the internet? Is there a method to trouble-shoot? Good fortune in any case. Hope it resolves.


Hey @bwa – this happens consistently, ever 3-4 songs? What kind of output? If you have more than one output, does this happen with all of them?

If it’s pretty consistent, let me know and I’ll get some more information from you and have a look at the logs. Sorry for the trouble!

Thanks @mike for you response.

Yes, It’s very consisent. Tried again today, and every 3-4 songs stops in the middle, and just by clicking on the progress bar one second or more to the right, it resumes playback instant.

Tried also a playlist from my local network shared disk, that was even worse, with stops 4-5 times in every track … (!)

I’m very shure that my internet and wired network in my home is very good. (Gbit switches and fibre connection to internet)

I was streaming other content on my other PC when this test was executing, no trouble, so I’m very confident that this is a roon issue.

Just instruct me how to gather logs and other info.

I also have the same issue here.
MacBook Air with Roon (server), fetching files from another Mac on the network (via SMB). Controlled by Roon on iPad, Roon on another Mac (as remote), or alternatively, by remote access to the MacBook Air from another Mac on the network. The MacBook Air is connected to a PS Audio DirectStream DAC.
Every once in a while (every 3-4 songs, but sometimes more than once in the same song), playback will just stop. Roon (on the server) will be in “paused” state. and I’ll have to hit “Play” to resume playing.
Anything I could do to help?


Well, @mike … What’s happening??? My Roon player is useless, had to revert to the Tidal, the only one working without making me crazy …

Hey guys – sorry for the slow response here.

@bwa Can you confirm the configuration you’re using for the audio zone having playback issues? Is there a remote involved?

@Alexandre_Siufy – can you confirm whether this issue happens with audio files located on the same computer running the Roon Core? I’d like to see if there’s any change with this piece of your setup out of the picture:

Not shure what confirmation needed, but have attached 2 pictures of the audio setup. No remotes involved.

As I recall this did not happen on Roon 1.0


Hi Bjorn-Willy,

There are other reports from users of similar issues. I’ll ask @kevin and @vova to look into this thread (Mike is on vacation) and let us know if a fix is underway.


Did anything come of this. I’m having the same problem-- I installed today to start my 14 day trial.
Mac mini server; iMac remote; NAS drive

Hello @David_ONeill, apologize for troubles. But can you please describe in details your setup and what exactly is happening to you.


Thanks for the quick reply–I am no longer having the problem though I’m not sure what fixed it. I’m in my 3rd day of Rooning and I’m enjoying it very much!

The music on my system stops after almost every second track. For a few years everything worked fine, but sinds I have received a new internet (router) modem the trouble has started. I use audiolinux with Roon on a dedicated PC. In the past it was necessary to mount a Nass for use with Roon, due to my new modem the IP changed and the mount was broken. I just make a connection with my library on my Nass without a mount and every second track stops in about twelve seconds. After I have mounted my Nass in Audiolinux the Nass works good again. But now I have still this same problem with Tidal!

I hope someone can point me in the right direction.

Thanks in advance,