Playback was interrupted because a track failed to load. Error after updating to 1.7

Errors after updating to 1.7
Too many failures, stopping playback.
Playback was interrupted because a track failed to load.

Core machine
2017 5k iMac, 2TB SSD
4.2 GHz Quad-Core Intel Core i7
64 GB 2400 MHz DDR

Gbit Ethernet using Cat 7 cable

QNAP NAS TS 859 Pro+
8 3TB drives in RAID 6


  • Roon 1.6 worked just fine
  • same error on all devices
  • remote volume (QNAP NAS) mounted and working normally in the Finder

Please help, cannot listen to any music on any device.


Hi @David_Gow,

Does this same behavior occur for all your audio endpoints? If you try starting playback on “System Output”, does that work as expected?

Can you share more information regarding your network setup? What is the model/manufacturer of your router? How is your Core connected, is it connected via Ethernet to your router?

More information:

  • the core is running on the iMac
  • all endpoints are affected
  • OSX 10.15.1
  • local network config is iMac -> router -> ethernet switches -> endpoint (Apple TV)
  • router = Asus GT-AC5300
  • I use the QNAP RAID volume as a network drive, I don’t use any media server on the QNAP

Hope that helps…

Hi @David_Gow,

Just to confirm, the only media location you have is the QNAP, you don’t use any streaming services in this setup? Is the behavior the same if you reboot your Core, Networking gear and QNAP? If you copy a few files off the QNAP and save them on the iMac’s HDD, do those play as expected?

Rebooting everything worked. I double checked my network config and realized that the iMac (Roon Core) is connected to the QNAP NAS through a DLINK Ethernet switch (DGS-108) and does not go through the Asus router.

I suspect rebooting the unmanaged DLINK switch was likely the key to getting everything working again as it is usually the last thing I think about rebooting. But who knows, if technology worked as advertised many of us in IT would be out of work. :slight_smile:

You may not always be appreciated but you do good work and your support has always been timely and helpful.

Thanks for all your help,

1 Like

Hi @David_Gow,

Glad to hear that rebooting everything has resolved the issue, and thank you for the kind words, I really appreciate it! :slight_smile:

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.