Playback was interrupted because a track failed to load. Too many failures. Stopping playback

Roon Core Machine

Win10 Home x64 version 21H2 Intel i7 7700 @3.60 GHz 32GB RAM

Networking Gear & Setup Details

Xfinity Gateway. Happens on both WiFi and Ethernet

Connected Audio Devices

Sonic Transport, Marantz AV7705, iPhone 12 Pro, Chromecast,

Number of Tracks in Library

59,902 tracks

Description of Issue

Getting these messages on both PC ethernet used as remote and iPhone remote using wifi: Playback was interrupted because a track failed to load. Too many failures. Stopping playback.

Try rebooting everything from the network outwards.

Tried that. No change.

Hey @Bob_Isman, so sorry for taking a longer than expected to respond; I appreciate your patience! :slightly_smiling_face:

Thank you for sharing the necessary information! Can you inform us of if this happens with TIDAL, Qobuz, or local tracks?

These errors usually point to a networking issue - so we can test this, can you please navigate to Settings → Services → Qobuz and temporarily lower the streaming quality. Do tracks still fail to load?

Thank you! I look forward to seeing how that goes!

I don’t have TIDAL or Qobuz, only local tracks on USB drive connected to SonicTransport i5.

@Bob_Isman thanks for confirming that for us. Does this happen with all local tracks or only a few select tracks? This can sometimes happen if the track names/artist names are not compatible with Roon, as outlined in our Skipped Files Guide.

Additionally, does this only happen with your remotes (PC and Phone) or are you able to reproduce this error when playing to a different endpoint?

Happens with all tracks. Happens regardless of endpoint.

@Bob_Isman thanks for the additional information, that’s helpful to know!

We have seen users have a better experience in the past if they change their Router’s DNS servers from the ISP provided ones to Cloudflare DNS, Quad9 or Google DNS. Can you please give this a try and let me know if it helps?

You may need to change the DNS on the Windows Core, as Xfinity does not allow the DNS to be changed through the router itself.

Thank you! :pray:t3:

I switched to Google DNS servers. No change.

can you confirm this drive is doing ok as by hooking it up to the PC or laptop and say copy a few file down watching for performance or even errors?

1 Like

Well, perhaps a little change. I could bring up the covers of albums using Chromecast, but I couldn’t play any tracks. Other end points didn’t do anything.

I can play files when connecting the USB drive to PC.

@Bob_Isman thank you for trying and confirming that!

Could you please provide us with a screenshot of Roon Settings → Storage when the drive is connected to your Core? I’d like to take a look to see if the proper settings have been set.


I should probably add that I seem to have to keep reconnecting to this USB drive, and that it used to go directly from sonictransport > usbdrive > music > flac.

@Bob_Isman I really appreciate you sharing the screenshot with me, it’s helpful!

As a next step, could you please complete the following after the import is complete:

  • Disable the second path (sonictransport → storage → music)
  • Reboot your Core Device
  • Attempt to play music and see if the behavior is the same

If the above suggestions do not help, can you please then try the following:

  • Disable the Music Folder (the first folder listed)
  • Add a new network path to the same Music Folder

I’m hopeful that this will help! Please let me know if that’s not the case. Thanks, Bob!

1 Like

Could you please explain how to disable a path and to add a new network path to the same music folder. Thanks.

@Bob_Isman, not a problem at all! To disable the music folder, click on the 3 dots to the right of the “Music Folder” and select “Disable”. The folder will then show “Disabled” in red, underneath.

To add a new network path to the same music folder, you will need to connect the USB drive directly to the Sonictransporter, then from the PC remote, go to Roon Settings → Storage, click on “Add Folder” and choose the USB connected storage. Select the “Music” folder and choose “Select this folder” and then click on “Add”. The folder should show up in the Storage location now.

For more detailed instructions with a step by step process, please review this article: Local Files Also, it is my apologies for using the incorrect terminology, you’d just create a path, not a networked path.

I hope that helps! Please let me know if you get stuck along the way or if it does not help.

1 Like

There are no 3 dots.

Your screenshot