Playing is interrupted by "White Noise"

Core Machine (Operating system/System info/Roon build number)

Roon Rock on Intel NUC8i5

OS Version 1.0 (build 186) stable
Server Software Version 1.7 (build 537) stable

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

NUC is attached by wire to local network

Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

T+A DAC 8 DSD connected via USB to NUC

Description Of Issue

Since a couple of days (maybe since upgrade to the newest stable version) the music suddenly is interrupted and changes to White Noise. After a pause and resume of the track the music plays fine again and I have no more interrupts.

I’m not quiet sure, but it seems, that this only happens once, a few minutes after the server has started.

Before this issue my setup was working very fine and satisfying without any problems since month’.



Have you rebooted everything?

Yes. I switch always off my server and use it only, if I want to play music. Reboot is not a solution.

As a test, try turning it on and leaving it sit for a couple of minutes before playing music. When you start the server, it starts a file scan/check and meta update processes.

One of the reasons to leave a server running is that this is done during periods of inactivity. However, they are run immediately if the server is turned on.

Maybe. As mentioned, I was using this setup for at least 9 month without any cracks or drop outs. And I’ve started playing always at once.

But I’ll test, if this can be the reason.

Today I waited at least 30 minutes after I’ve started my NUC.

Then I started playing from my NAS. After two minutes I got my White Noise issue. Then, after pause and resume, music played failure-free for 2 hours.

For me it seems to be an issue with the new server software release.

Hello @Hartmut_Renz, and welcome to the community! Are you seeing this issue when you’re playing streamed content or local content? Do they behave differently? Also from your report, it sounds like this issue happens pretty often.

Next time this issue occurs, could you please reply here with a timestamp (your local time) and when you do, I will enable diagnostics for your device. This way, we can check and see how the system is logging the white noise. Thanks!


thanks four your support.

I have no local files on my Rock PC. I’m using my NAS from time to time but mostly I’m streaming from Qobuz. Regardless of the streaming source I get my White Noise event a few minutes after I’ve started playing. And, as mentioned, the White Noise only comes once.

I shut down my Rock PC when I don’t need it. And I suppose, that this issue comes only after server start.

If you can check this from the distance I’d suggest, that I start a session tomorrow (May 27th) at 6 pm German time. I’m almost sure, that I can reproduce the White Noise.

Best regards


Hello @Hartmut_Renz, that sounds like a plan! When you start your session tomorrow and you reproduce the issue please let me know and I will enable diagnostics for your account! I’ll need a timestamp in your local time of when the issue occurs too, thanks!


today everything was working fine. I’ve got no White Noise. Maybe it’s a quantum phenomenon. As soon as you observe the system, the behaviour is completely different :slight_smile:

For my understanding: you wrote “tomorrow” today. I wrote “tomorrow” yesterday. I’m not sure, if we have the same timeline. I’ll make a new test tomorrow, Thursday 28th, 6 pm. Is this ok?


I am using the t+a dac 8 dsd with roon and HQP for almost a year with pcm mode without any issue.

I tried to run dsd native mode with upsample to dsd 128. After the music starts , within few seconds white noise coming and cant play further.

With HQP some filters working fine with dsd 128 .

If I try directly from roon always noise coming, anything with drivers or dac fault?

I have downloaded the drivers from t+a site.

Are you using any DSP features of Roon, such as DSD upsampling?

Hello @Prem_Balakrishnan,

afaik are there no special drivers for roon rock. For roon on a windows os t+a drivers are mandatory. My dac 8 has worked fine for several months. The white noise issue came from one moment to the next. I didn’t change anything at my setup. And I have only PCM music with 44/16.


I have convolution enabled when I hear music over my loudspeakers and convolution is disabled when I hear music with my headphone. In both cases I got the “White Noise” (this is not very funny with headphones)

Hello @nuwriy,

today I had my White Noise again. I’ve started roon at 2:50 pm CEST and the White Noise came at 3:32 pm after about 40 minutes playing.

Since today my server is running version 1.7 (build 555).


White Noise came again at 4 pm :expressionless:

Thanks for letting me know @Hartmut_Renz, I’ll enable diagnostics for your account! Next time your core is active the report should be automatically uploaded to my team. From there, I will submit a report for further analysis.


Today it has happened at 10:10 am CEST. Hope, you can find a hint in the logs.

Something must be there, which mixes up my DAC.

And again at 10:42 am

Hello @Hartmut_Renz, looks like we’re having trouble getting diagnostics from your machine. If you don’t mind I’d like to have you manually upload the files for me so I can pass this data over to our team.

I wanted to reach out because I’ve been keeping an eye on our servers, waiting for the aforementioned diagnostics report.

For some reason it is not reaching our servers, even after I tried re-enabling diagnostics on your account. I also ran a quick test and I was able to submit a similar report from my setup here, so something else is going on.

Use the directions found here and send us over a set of logs using this link. Please let me know when you do this, thanks!

Hello @nuwriy,

thanks for the link. I’ve just uploaded the logs. Hope you can find something.

Imho this must be an USB issue. Maybe something (new?) which is disturbing my DAC’s interface.

Regards Hartmut