Poor quality with SACD multichannel

Roon Core Machine

Intel NUC i7-10710U - NUC10i7FNH - Frost Canyon, 16GB RAM

Networking Gear & Setup Details

Connected Audio Devices

Connect via HDMI to Lyngdorf MP-50

Number of Tracks in Library

15,000 tracks

Description of Issue

when i play sacd multichannel i hear acoustic noise. very often crackling and hissing.
Stereo is interference free.

Does the Lyngdorf (and the rest of your system) play SACD-multichannel without noise from other sources, e.g., SACD discs?

Yes, the Lyngdorf (and all components) play SACD multichannel without noise. The albums are on my Synology. When I play the songs from the Dune media player I have no problems.
My friend has the same problem via Roon and Storm Audio.
He tells me a few months ago these problems did not exist.
But he can’t tell exactly when anymore.

Additionally, it is noticeable that some songs fluctuate in speed. The song plays faster and slower.
No matter if from Synology or directly from the SSD in the NUC.
Attached 2 songs as examples with different settings.
No Problem means that the sound is fine.
Problem means that the sound is poor.

Does anyone have a solution or idea? What can I do? Who can help?

Any news? What can I do? Who can help?

Looks like Roon believes it doesn’t support DSD or multichannel as it’s downsampling to pcm and also mixing down to stereo. Your processing speed on the nuc is pretty low at 2x to this may be a factor of it drops too low to overall performance.

Are you 100% sure you actually activated the HDMi output from the Nuc in settings audio as the zone to play to and this is what’s being used and not the Roon Ready input which is limited to 2.0.

As this looks very similar problem to this users.

What is the DSD strategy set to as well? I think it’s not on DoP which may also be an issue if it is the HDMi output.

Looking at lyngdorfs site it doesn’t mention DSD at all in the Mp50 specs. So the conversion to pcm seems to be right but the downmix maybe a configuration issue. I imagine your dune player is converting to pcm internally and sending multichannel PCM to the Lyngdorf not DSD.

Dolby Digital EX, Dolby Digital Plus, Dolby TrueHD, DTS, DTS ES Discrete 6.1, DTS ES Matrix 6.1, DTS 96/24, DTS-HD High Resolution Audio, DTS-HD Master Audio, DTS:X, AURO-3D®
Post processing: Dolby surround, AURO-MATIC®, Auro 2D, DTS NEO:X, DTS Neural:X, movie, game, music, stereo, party
Audio inputs: 8 x HDMI (≤192kHz/24bit), 1 x AES/EBU S/P-DIF input (≤192kHz/24bit), 3 x S/P-DIF coaxial inputs (≤192kHz/24bit). 4 x S/P-DIF optical inputs (≤96Hz/24bit), 1x USB audio input (≤192kHz/32bit) , 1x XLR mic. input for calibration

1 Like

Hi @Di_Stefano,

We wanted to check in since this thread has gone quiet. Did you find @Simon_Arnold3’s above comment helpful? There are known issues with HDMI multichannel output on RoonOS and NUC, but it sounds like you’re encountering an issue with your NUC’s limitations and DSD support.

thank you for asking and for the support and advice.
There is a lot of technical information, not all of which I understand.
Therefore I am testing several settings to better understand the hints.
I need a little more time for this. Not everything is easy for me to understand.
I will get back to you as soon as possible.
Thank you for the very good analysis.
Kind regards

Yes I’m 100% sure I actually activated the HDMi output from the Nuc in settings audio as the zone to play to.
I have now done a lot of tests and changed and changed back the settings several times.
I can no longer find the error.
I do not know what is suddenly different, but the noises are no longer heard.
The processing speed on the nuc is sometimes 2.x and sometimes 3.x and I don’t know why.
I have the analysis set to throttled.
Can this be because of that?
How can I increase the processing speed on the nuc?
Thank you for your support.
Kind regards

This topic was automatically closed 45 days after the last reply. New replies are no longer allowed.