Problem with SOtM device

Roon Core Machine

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Having trouble with the SoTM end point device. I hope I’m calling it the right thing. It has worked flawlessly in the past but now I cant get the Play arrow to function. it just doesnt want to play. Cant figure it out and confuded as to how to trouble shoot. The DAC works fine when connected directly to the computer. The Rendu renderer in the “Living Room” works as well.

BTW… The SoTM is designated the “DEN”.

Thanks for any help.


Hi, Ogie. Maybe reload defaults for that output from the settings/audio device setup
I do not see your screenshots
Screenshot 2023-02-14 at 17.21.18
Screenshot 2023-02-14 at 17.20.32

1 Like

So you do not see the sotm in roon audio settings?
Do you see your sotm in your router?
did something change in your network? like ips from DHCP?

My SOtM is shown with its proper thumbnail

Had you gone into Eunhasu to check Roon is activated?

Eunhasu only works for modles 200 and later… I have a 100.

Here’s a snip of the interface though.

sotm settings

It seems that the IP address is correct. Should it be on Airplay or MPD/DLNA Renderer?

Or something else?

BTW… What is system Output?

System output are devices connected to your Core directly. So the Windows system audio for you, I guess. Like in my case with Roon running on my Macbook and a Core that’s a separate NUC:

Got it Thx

1 Like

Anyone have the SMS-100?

(I’ve been stabbing around cliskcing on this and that trying some changes. Nothing worked.

Then a few mornings ago glorious music played. Worked fimne all day with ona nd offs etc…

the next day… nothing and nothing since.

I obviously am not sure what I did for it to randomly come on. Frustrated!.

Hi @Ogie ,

Apologies for the slow response here. I activated diagnostics for your account and I noticed you have been playing music successfully to your UltraRendu zone. Is your SOtM zone attached to your UltraRendu zone? Is everything working properly and without issue now? Let us know if you need further assistance here, thanks!

Thanks for the response.

“playing music successfully to your UltraRendu zone”

yes that is correct. no problem playing through the rendu.

“Is your SOtM zone attached to your UltraRendu zone?”

No… I dont think so. They are labeled differently and I chose between them.

Still cant get the SOtM to play. Not sure how to trouble shoot but i know the DAC and amp etc work fine when OI take the usb out of the SOtm and play it through my computer.

Hi @Ogie ,

I see your SOtM appearing as an airplay zone in Roon, are you saying that playing to it via Roon airplay is not working? What happens if you try to Airplay to it from an iOS device, does that work?

Also, your SOtM might need to be configured in the Web Interface tool: