Problem with the most recent version on QNAP

Is there a problem with the most recent version? Right after the update clients no longer are able to connect to the core :frowning:
I restartet Roon app, also tried to reinstall on the app console. But nothing worked out.
Any idea?

There are threads all over the forum about it.

Click deauthorise and and it sorts it out.

Deauthorize ?

Yep, deautherise when prompted. Sounds wrong but worked for all the others

Haven’t been prompted. Strange that this didn’t show in development / beta testing :-/

From a client.

Clients are stuck on that screen

Click on the blue button “Select a different core”.

I guess we all now know that Roon does not have a Core on a QNAP to test against. If they did they would have caught this prior to sending it out.

Ah ok, but will the database be deleted then?

No. (make it 10 characters)

When trying so it doesn’t find a core

Hi @Markus_Hubner — Thanks for reaching out!

It looks like this isn’t the same issue that others have reported. Are you able to connect to the Core from other remotes?

Can you provide some additional details about your setup, including your networking topology?


Unfortunately I can no longer connect from any of the clients! I have a QNAP 251+ which worked perfectly fine over years. Just doing the latest update (initiated via Roon app on MacBook) caused this.
Restarting the Roon app or also reinstalling on QNAP didn’t solve the problem too.

Clients are connected via WiFi, the QNAP NAS is directly connected via Ethernet to the router/modem.

What is your Core? The screenshot from your first post looks more like the ROCK configuration page than the Roon Server app for QNAP.

@BlackJack: The QNAP UI looked that way before it looked as it looks now.

@Markus_Hubner: Your Roon Server app on the QNAP is not very up to date. I am not implying, this is an issue in general. But it’d recommend to update it, in the QNAP App Store to the current version. You can find it, when you open the QNAP App Center and navigate to the Multimedia section.

1 Like

It’s completely broken as I can no longer connect to the core with any of the devices!

Hi @Markus_Hubner,

Are you still able to access your Roon logs folder on the QNAP? You can use these instructions to access them. Can you upload a set to Dropbox / Google Drive and post a link here?

I researched for a newer QNAP version of Roon and found one at:
After installing this one. The screen looks like:

Strangely status is “angehalten / stopped” when in the App store it says:

(also tried stop and start) but the same status message remains.

Hi Noris, find the log file here: