Problem with using Qobuz under Roon: Playback interrupted because a track failed to load

Roon Core Device

Audiodata Music Server

Networking Gear & Setup Details

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Problem is occurring since a few days. Tidal is working fine, Radio as well.

Every music request inside Qobus does not start and show the following german message

Die Wiedergabe wurde unterbrochen, weil ein Titel nicht geladen werden kann.

I can use Qobus without Roon, it works without problems. Can you please help me? Thank you Ulrich

Can’t hurt to log out of Qobuz within Roon, power cycle and reboot the core, start up Roon and log back into Qobuz.

Exactly, I have the same problem. It seems to be a general problem.

The problem solutions mentioned did not help.

I tried log out and power up again…the problem remains the same :smirk:

There are many threads on here about similar issues - Tidal or Qobuz.

Most have been sorted by clearing Qobuz or Tidal cache.

I would suggest you run a search on here and try the different approaches users have taken.

Hallo Ulrich, wie in einem anderen Post schon geschrieben, scheint es ein generelles Problem ROON - Qobuz zu sein.
Es gibt mind. noch 2 weitere Threads, die das gleiche Verhalten beschreiben.
Das Roon Support Team hat wohl Wochenende…

Kein generaelles Roon/Qobuz problem. Nich alle haben dieses problem. Ich habe es nicht zum beispiel.

Mein deutsch ist ziemlich eingerostet - sorry :sweat_smile:

stelle gleiches Problem seit heute nacht (21.11.2021 00:30) fest: Qobus läuft, roon läuft, aber keine Widergabe über roon möglich; statt dessen die gleiche Fehlermeldung: “Die Widergabe wurde unterbrochen, weil ein Titel nicht geladen werden konnte.” Nach ca. 10 sec kommt dann die Fehlermeldung “zu viele Störungen - Widergabe wird gestoppt.”

Hello Raz, thank you for your feedback in german.
My english isn’t better. :wink: Since there are quite a few posts from users in different countries concerning this issue, I would say it is not a problem of Ulrichs Roon configuration (or mine).
This is what I meant as I wrote “a general problem”.

1 Like

Haha. Judging by your reply, your english is much much better than my german :grinning: I can read and understand german but my german writing is horrible :sweat_smile:

It’s strange what is happening and I am very curious what is causing this.

Just read reports from users in the UK having the same issue and for me (in the UK) all works fine.

Same problem here, and users in the Netherlands

Habe die in anderen threads vorgeschlagenen Maßnahmen ausprobiert: in roon von Qobuz abmelden bzw. Qobuz deaktivieren - alle Systeme neu booten - in roon Wiederanmeldung bei Qobuz: hat das Problem nicht gelöst.

Hinweis: eigene musik-files auf der Festplatte können über roon abgespielt werden!

Fazit: es scheint ein generelles Problem zwischen roon und Qobuz zu sein, was sich auch in anderen europäischen Ländern zeigt - wie man in vielen Einträgen zu diesem Thema lesen kann!

Can one of you try these steps please:

  1. Sign out of Qobuz in Roon
  2. Remove your Qobuz account from Roon
  3. Clear Qobuz cache in Roon database
  4. Restart everything
  5. Add your Qobuz account back to Roon
1 Like

Hi Raz,
thank you for your hints!
I tried it - but this could not solve the problem. Cleared any cache data in Qobuz - but after booting the system the same problem exists…

1 Like

Sorry to hear this Peter. Sadly I’m out of ideas and you’ll have to wait for @support to return tomorrow morning and they’ll look into this.

Curious myself as to what is causing it seeing many reports of this issues lately.

Mittlerweile ärgert mich wirklich, dass ich meinen Roon Account verlängert habe. Seit Wochen nur noch Probleme mit Qobuz. Über die Naim App läuft alles sauber und flüssig. Ich frage mich wirklich, für was ich hier im Monat 10 Euro bezahle.

Hello Thomas, it is also my impression that Roon and Qobuz are not really lovers.
I find the integration of Qobuz also still clearly improvable, especially with iOS the performance is very slow. And now unfortunately nothing goes at all :woozy_face:

I had the same problems with Naim and Tidal in the early years of streaming, it’s simply wasted time.

I feel so sorry for you guys, but think that it’s not a general Roon/Qobuz problem, since my German Qobuz account in Roon has been working fine all along, no delays or other nuisances - fortunately!
It’s got to be something system specific and I hope @support is able to fix you guys up soon!

Crossing fingers meanwhile, as I have nothing better to offer…

1 Like

Dear all, same issue here since November 19th (note: November 18th no issues). I did perform all (!) measures that are recommended in multiple net forums but without any success. Via Auralic Aries I can play titles form Qobuz without any issues.

At least good to hear that I am not the only one that suffers from these issues.