Problems to start Radiostream with Bluesound Node2i

Hi, I have dicoveres problems to start several streams with Roon and Bluesound. If I start a properly working stream and the connection process takes long, the Roon App will notice to have Stream problems but the stream will start for 1sec then stop again. Other devices with cable ethernet connected will start without problems.
Just to know I have good reception and a proper bandwith. Its just roon will not wait long enough!?
Please fix this problem. I did serveral tests, including restarting every device and so on! The problem persists!

Thanks for help!

Hello @flan, this sounds like a problem with your setup or connection rather than live radio per se, so I’m moving this to #support who will help you out.
To get started, can you please describe your setup using this link as a guide.

Hi @flan,

In order for Roon’s @suppport team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

1 Like

Hi Support Team

The Issue is a new one, earlier this problem was not ocurring, so this is the reason why I do not beleave its a setup problem, but never say no…

I have the following setup:
-Core is running on a Synology DS918+ with all the specified requirememts.
-Network is a Unifi USG with Unifi Switch PoE and UAP LR
-5 Bluesound devices, 2 cable wired, 3 with wifi
-Listen to music from Synology and from Qobuz
-Radio stations from the Roon Library

Some of the stations are running without problem, some have starting problems, but nothing to recognize a similarity or a rule. If a station is already running a new one will start properly at most time…
Its only one the Bluesound Pulse flex 2i (not the node, I mentioned in title). Node and Pulse2 are running ok.

My internet connection is one gig down and 100mb up.

Hi @flan,

Can you provide an example of a radio station that has this issue and it’s streaming link?
Does this issue occur for local or Qobuz content or is the issue just with radio stations?
Have you tried rebooting the Flex 2i yet? If not, I would try rebooting this device.

Hi @noris
Its for example this Station: SRF 3 with:
[http://stream.srg-ssr.ch/drs3/mp3_128.m3u]

Restarted several time, did not help!

Hi @flan,

I tried this radio station on my end and I’m not seeing any issues.

Do you have any issues playing back streaming (TIDAL/Qobuz) content?

What is your internet speed according to speedtest.net or fast.com?

image
with WiFi connected.
Cable will have 950MB down, 100MB up

Had some issues with Qobuz with playing back, only on this device!

Hi @flan,

Thanks for confirming the network speed and that this issue occurs with Qobuz as well. I tried playing the station on my end overnight and I’m not seeing any issues with it, so I believe this issue is device-specific and impacts all kinds of content to the Node 2i zone.

How is the Node 2i connected to the network? Is it one of your WiFi devices or is it Ethernet connected? If you are on WiFi, can you try temporarily connecting your Node 2i via Ethernet as a test?

Hello,
I have done some more tests and trials.
Wired, the problem did not occur.
The problem only occurs with this device when it is connected wirelessly, regardless of the signal strength. There is no problem with two other BluOS devices in the same WiFi network. Also the speaker has no problem when I start the radio stations with the BluOS app.
in Roon, if I try several times, it suddenly works after the 2nd, 3rd, 4th try.
Other stations have the same problem but not always. If for example a stream is already running it is possible that a new stream starts without problems.
Playing content from Synology Server starts and streams without problems.

The device with the problem is:
Bluesound Flex 2i
Other devices wirelessly, without problems:
Bluesound Pulse 2
Bluesound Flex (first Series)

All devices connect with RAAT Protocol (not AirPlay).

See issue here:
https://1drv.ms/v/s!Anb9rQZwf9OPgu4Vqy1J0PzVFi6boA?e=uSvhQj