Problems with playing stored music, Qobuz works

Core Machine (Operating system/System info/Roon build number)

QNAP Nas TSV-682T [Roon 1.7 (build 667)]

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)


Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

HDA Intel PCH ALC262 Analog (Output of TSV-682T) to a Rega Brio Amplifier

Description Of Issue

The stored music cannot be played, but Qobuz works. Since I’ve been using Roon and setting up the Nas as a core, it has always worked. I always download the latest versions (Roon and NAS) via the QNAP App Store. Playing stored Music has just stopped since the last Updates.

Hi Karl. You can stream Qobuz using Roon, but Roon won’t play your local library? Is your local library on the same NAS?

Dear Stephen,

yes “RoonServer” and the music are on the same NAS. “RoonServer” is on a 450 Gb SSD. As I said, everything worked great up to the last updates! [Bildschirmfoto 2020-11-21 um 23.22.37|690x401 (upload://S18OTJ5awBhorJRTeTcPqISJMa.png)

I would check the folder on your NAS that contains your library. Sometimes the Guess Access Right for the folder permissions will default back to Guess Access Deny instead of Read only or Full access.

There was a problem with qnap after upgrades and aac files if you use those?

Dear ged_hickman1,

that seems to be the problem, I almost only use aac files. After your hint I tried to play an mp3 file, and (surprise, surprise) - it works. Is there already a solution from QNAP or do I have to hope for the next update.

Thank you very much indeed!

There is a workaround from searching the forum.

Or this

Dear ged_hickman,

Great, it is working. I did it with Cyberduck, I’m not very familiar with command line :slight_smile: Thank you for your expertise and for sharing your experience.

Have a nice day


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.