Qobuz 192kHz tracks breaking up on Mytek Brooklyn DAC+

Core Machine (Operating system/System info/Roon build number)

macOS, 2009 Mac Pro 5,1 2.66Ghz Quad Core running 10.14.6 (Mojave) running off a 2Tb SSD holding the music files - 3034 albums/20157 tracks. I do log in to TIDAL, but these are local files. Roon is on 1.7 Build 537 on both the Core and the Remote Mac.

Network Details (Including networking gear model/manufacturer and if on WiFi/Ethernet)

Synology RT2600ac router, Netgear Gigabit ethernet switch, wired network connection (gigabit ethernet)
Audio Devices (Specify what device you’re using and its connection type - USB/HDMI/etc.)

I’m using a 2019 Mac Pro running macOS 10.15.4 (Catalina) as the main playback machine. The DAC is connected via USB to this machine - Roksan Caspian amp, Mytek Brooklyn DAC+, Kef LS50 speakers.

Description Of Issue

I purchased 4 B-52’s albums (The B-52’s, Wild Planet, Whammy! and Bouncing Off The Satellites) back in July 2017 as 192kHz/24bit FLAC format from the Qobuz download store and I’m 99% certain that they have been playing back OK prior to Roon 1.7 (I think I’ve listened to them multiple times since then). However, with v1.7 the tracks constantly break up - probably around every 15-20 seconds. I don’t believe that the files themselves are faulty because I converted them to 96kHz/24bit ALAC files (using XLD) which played back perfectly. I re-downloaded them from Qobuz with the same results. Using the same files in the Qobuz 96kHz/24bit versions works without issue.

Now, I probably have cloth ears since I’m not sure that I can tell the difference between the 192kHz and 96kHz versions. But I wondered why the 192kHz versions no longer work?

Will they play using roon locally on the Mac?

That is a VERY old MAC to run roon and I bet that its the issue…can show a screen shot of the signal path when its playing the high res files …I’m betting the processing speed is below 1.4X

Note that as roon has more features added under spec machines will start to decline more in capability, and 2012 is about as old a Mac as is really up to bare minimum spec (and even than thats just for basic playback of Redbook) with any degree of headroom.

A 5,1 MAcPro is a 2010 model for the record, but I still think its here nor there re being an acceptable spec IMHO.

Hi Ged, that is interesting - the files play perfectly locally on the Core machine (albeit into the System Output/OS Mixer). But from the remote machine there is constant breakup. I presume that points to some networking issue? However I note that in the path it downsamples to 96kHz - so perhaps it isn’t a true comparison? I’ll see if I can connect my DAC directly to the older Mac Pro for a comparison.

And doing that shows that the Mac Pro is failing to play the 192kHz version directly. It just drops playback after a few seconds. So perhaps as wizardofoz suggested it just can’t handle the processing. I had been thinking of moving my core to my main desktop machine…

Hi @wizardofoz, it actually shows a processing speed of between 25x and 30x on the 2010 Mac Pro.

However, playing locally into the DAC it is showing signs of struggling - so perhaps that is the issue.

That also shows you are using OS Mixer as the output. Try using CoreAudio.

OK so its not the processing speed then…are you playing over a wifi or non LAN wired ethernet? this would include ethernet of power connections as these are also not so reliable. Apple networks are also not the best for wifi.

Perhaps look at this KB entry for some guidance


b52’s are great - I saw them live in the late 70’s when they were all but unknown. :slight_smile:

Probably why it’s downsampling…but could be that the MP is not recent enough to support 24/192

Hi Daniel, thanks for spotting that. Setting exclusive mode (albeit still into the Mac Pro speakers) gave the results below:

Running into the Mytek Brooklyn DAC+, I get a few seconds of music and then it stops. I sometimes see a message about the audio file loading slowly - this may indicate a performance or hardware problem. The audio path then shows no downsampling (unlike above). I’m not sure why it played back OK previously though if it is a performance issue?

When I was starting the post based on a 2009 Mac I was thinking a Mac mini but didn’t go back when I edited the bit about 2010 realising it was a Pro model…that should be ok for 24/192 playback and maybe even DSD64 upsampling for example, but will soon run out of puff on some functions. My poor old early 2008 8core dual cpu can’t run roon at all sadly.

That does sound network related but a quick search of the forum shows a lot of people using that router.
Could you plug everything into the router as a test to eliminate the switch being a bit dodgy?

1 Like

Can you post a pic of the Signal path going to the Brooklyn before it stops?

Sure Daniel:

Sometimes Roon shows playback continuing, but the audio has been dropped early on and never returns. If I then pause it and restart I get a few more seconds of audio and it then bombs out completely to ‘Nothing Playing’.

Actually it does this on a 96kHz file too - so perhaps there is another issue.

Hi @ged_hickman1 - further experimentation shows the dropout happens on the Core machine when playing directly to the DAC over USB using a 192kHz file. So I guess it isn’t a network issue.

1 Like

@Karen_Hughes Karen these old Macs use USB 1 interface so on the core machine this might be a problem - cant say for certain tho. Most modern DACs need USB 2

what happens if you play back downsampling to 24/48 does this play cleanly?

Also have you checked the firmware updates for the Mytek?

Hi @wizardofoz - thanks for that. I’d suddenly wondered that as well - and it may be a reason why direct playback isn’t working to the DAC.

If I downsample, the audio stops after a few seconds and playback progress races across faster than real time before failing with the same message as before.

The Mytek is fully up to date (I just noticed it had a firmware update the other day, so updated it).

I think I’ll just resign myself to sticking with 96kHz/24-bit playback on the remote machine as that works OK!

Thanks very much for your help.

Hi @Karen_Hughes,

Is this an external or internal SSD? If you try copying the B-52 album over to your Mac’s internal HDD/SSD and try to play them, do you still see the same issue occur?

Do other 192/96 files have issues or is it only this album? You can download a few other test files from the 2L Test Bench (right click file size -> save as) if this is your only high-res album at this time.

Hi @noris ,

Thank you very much for that suggestion. These are all off an internal SSD.

I tried three files from the 2L test bench:

  1. Hoff: Innocence Hoff Ensemble - 176.4/24 - plays perfectly
  2. Chromatic Fantasia and Fugue in D minor, BWV 903: Fantasia Christian Grøvlen - 352.8/24 - plays perfectly
  3. Arnesen: MAGNIFICAT 4. Et misericordia Nidarosdomens jentekor & TrondheimSolistene - 192/24 - breaks up constantly

So it seems that higher quality files play OK, which would seem to indicate that this isn’t a performance or network bottleneck. Only 192kHz files have an issue.

I’ve no non-TIDAL files of my own (other then the aforementioned B-52’s albums) over 96kHz (and the TIDAL files are MQA so I guess the processing is quite different). But 96/24 files play perfectly. A TIDAL FLAC 48kHz (MQA 192kHz)/24 file plays OK.

Hi Karen,

I’m not sure if you tried this as a test. But, what if you setup the Remote Mac Pro (2019 machine) as a core and see if you have the same issues, streaming Tidal?

In this case, the audio chain would be net>2019 Mac Pro>Usb>mytek>Kef.


Hi @Rugby,

I just tried it just now. Playing a native 192kHz file still shows constant break up/drops in playback using the 2019 Mac Pro playing directly to the Mytek Brooklyn+ over USB (music storage on an external HDD).

Interestingly I had DSP set on initially for upsampling and with that enabled the file plays OK (settings shown below). When I disable this I’m back to dropouts/break up. So it is native 192kHz playback that seems to be the issue.