Qobuz does not play in Roon

I stayed in a different house for a year. Brought my Nucleus and some endpoints plus the house had Sonos, everything worked great, including Tidal and Qobuz.
Came home to my own place which had been remodeled including a new network.
Everything works fine except Qobuz through Roon.
Tidal works fine.
The Qobuz app works fine, on an iPad through wifi.
The Nucleus is on a wired network, plays Tidal but not Qobuz.
I have logged out and logged back in to Qobuz, both the Q app and in Roon, with the same user name and password. Nothing helps.

This has been going on for weeks.

On the iPad, under Settings/Privacy/Local Network, both Qobuz app and Roon show up.
But I’m not aware of any security/privacy setting for Qobuz through Roon.

Sync library now works.

Any ideas?

Since your network changed, I wonder if this might be a DNS problem. Some ISP/router combos play tricks with DNS that can mess up content distribution network (CDN) access. Can you set a different DNS server on your router, such as Cloudfare ( or Google (

I haven’t been briefed on this new network yet, it’s a black box to me.
That’s the obvious thing to investigate.
But what does Roon+Qobuz do that Roon+Tidal doesn’t do?
And what does Roon+Qobuz do that Qobuz by itself doesn’t do?
It’s certainly possible.
But I hate these black magic situations.

I’ve been having the same issue with Qobuz on Roon for weeks. No network changes. Qobuz works fine on it’s own. Have tried numerous combinations of restarts and logout/in.

(I’m not an expert in DNS, just someone who understands the basics of networking and has had to work with internet oddities since the 1980s). Maybe different services (Roon, Tidal, Qobuz) use different CDNs with different interactions with ISP and router DNS mechanisms. Some ISPs play very aggressive games with DNS for traffic shaping and even less salubrious purposes. CDNs depend on mechanisms for mapping a domain name to different IP addresses at different locations and times. The two can interact badly. That’s why it’s a pretty standard recommendation on this forum to replace the ISP-provided DNS server IP address with an independent one like Cloudfare (

Yes, I understand that. I just hate it.
I just need to find out the management interface for my new mesh system.

One of the things I loved with the Eero mesh I had, there isn’t really a management interface, it just worked.

I suppose I should try to contact Qobuz support. I suspect they’ll just send me back to Roon, but worth a try.

Anyone from Roon on here that can help?

Hi @AndersVinberg and @Robert_German,

I appreciate you posting to bring this issue to our attention. The tech support team is eager to troubleshoot the Qobuz issues you’ve been experiencing, and we’ll break these out into separate threads as necessary.

For now, I suggest you try clearing the Cache, if you haven’t already. We’ll proceed from there to gather network-specific information to pin down the problem.

On Nucleus:

  • Exit out of Roon
  • Stop RoonServer via the Web UI
  • Find and open your Roon database
  • Navigate to RoonServer/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

On Windows:

  • Exit out of Roon
  • Find and open your Roon database
  • Navigate to Roon/Cache
  • Move the contents of the /Cache folder elsewhere, like your desktop
  • Try restarting Roon and verify if the issue still occurs

I’ve seen this come up a bit and had the same issue. It was a pain to figure out over the past few days. Give this site a try: https://ipv6-test.com

Make sure you have IPv6 support. It completely blew my mind that my modem/router magically was not connecting out to the internet on IPv6 and only used IPv4. You will load most web sites and things will look all fine. It’s a hard one to catch since not everything uses IPv6 just yet.

If the IPv6 test fails on that site, try giving your modem/router a restart. Not Roon, not your computer. Trust me, I’ve restarted that a bunch of times, re-installed, cleared cache, etc. That won’t matter at all. It’s a connection issue and you will need IPv6 for Qobuz and Roon.

The weird thing is that Qobuz desktop app worked for me. If that too didn’t work, it would have probably steered me in the right direction sooner. This was a bugger to find.

Don’t think this to be true. On my router IPv6 is disabled, both for LAN and Internet, and I have no problem whatsoever with Qobuz in Roon.

05/22 18:49:55 Warn: [easyhttp] [713] Get https://streaming-qobuz-std.akamaized.net/file?uid=111111&eid=11111&fmt=6&profile=raw&app_id=11111&cid=11111&etsp=1111111&hmac=xxxxxxA web exception without response: Network is unreachable ([2600:1406:cc00::1732:861]:443) Network is unreachable ([2600:1406:cc00::1732:861]:443)

This is an example warning from Roon’s logging. The IP 2600:1406:cc00::1732:861 belongs to Akamai, they provide the CDN that Qobuz uses. Looking up the IPv4 of the domain in the logging there returns which is also Akamai’s. So you won’t strictly need IPv6 in all cases, but something certainly is using IPv6 for Akamai.

Maybe something was cached somewhere, IPv6 support was lost, and it would get stuck…Whereas otherwise without any IPv6 support at all, it would have used IPv4 addresses only. We’re out of IPv4 addresses at this point, so I would expect to see more and more using IPv6 and it to become essentially a requirement to use the internet.

It may not be the problem here, but I figured certainly worth a try because I had the same issue and it resolved it.

Um, Roon Labs explicitly recommend disabling IPv6 for the moment in their Networking Best Practices article:

IPv6 has been known to cause issues with network communications. Some ISPs have started rolling out IPv6 support, and customers in those regions have had issues communicating with our services. We recommend disabling IPv6 on the router and all devices.

Interesting. That’s what fixed it for me. It wasn’t Roon, it was Qobuz.

Hi @Tom_M,

Thank you for bringing this issue to our attention and I’m glad to hear your workaround has stabilized connection to our streaming partners for now.

I want to clarify how Roon interacts with IPv6 implementation to avoid any future confusion. Put blankly, Roon doesn’t support IPv6 except in certain rare situations and we discourage users from enabling IPv6 support. Internet service providers are increasingly providing their customers with IPv6 networks, which normally causes no issue (since IPv6 implementation can support IPv4). However, when there are DNS issues with your network, RoonServer’s in-built DNS resolver will query public records and pass the IPv6 results on to Roon’s operating system. This is precisely what’s happening in the log trace you shared.

It’s highly likely there are underlying issues with IP address assignment in your network and connectivity issues will soon rear up once more. If so, toggling IPv6 would have only temporarily reprieved you of connectivity issues, since a router reboot would have cleared up cached IP addresses. If you’d like, the support team would be happy to break your post into a separate thread where we can support directly.

Please also note also that today’s release (Build 952) contains a fix for the Qobuz/Tidal connectivity issue you were experiencing.

I’m eager to answer any questions you might have. I’ve also sent you a PM, and we can follow up there.

1 Like