Qobuz errors: too many failures, playback stopped

Not sure if the servers are being smashed but I cannot load any albums.

1 Like

Well its totally borked for me. I rebooted the server if I try and play a quboz track it says playback failed to load then ‘too many failures, playback stopped’

No problems here.

Um, thanks?

Hello @Gareth_Irwin,

Thanks for contacting us regarding this issue. Qobuz is working fine on my end with no issues so I believe you may have something environmental going on here.

  • What is you network setup like? Please list the model/manufacturer for all your devices.
  • Does TIDAL/Local Content work as expected?
  • Have you tried rebooting both your Core and all networking gear yet? I would give this a try.

Please let me know your findings when possible.


3 posts were split to a new topic: Qobuz won’t play?

Hi Noris

Essentially my roon server has gone into melt down. I am consequently in the middle of backing up, ready to reinstall, its deeply unhappy, searching for artists albums even locally is failing or taking an inordinate amount of time, before the update instant.

I am running roon server on windows 10 on what is essentially a modern (ddr4) nuc. Worked great this morning, now its borked.

My network is robust, hardwired for the server to a switch which in turn is in lag to the main switch. All music I own is stored locally on the server. My broadband is 360 down 20 up, speed test for what it is worth confirms that. I can play music just fine from quboz web player.

Tidal works, but search is very broken so searching in tidal is now super slow, however if I just load tidal and pick an album it plays fine

1 Like

2 posts were split to a new topic: Playback only works from My Qobuz?

Hello @Gareth_Irwin & @Evo1668,

Is it just the search that is slow? If so we are investigating search behavior at the current time and will post any updates in this thread: (1.6 New search great but very slow to get results). If you are experiencing any playback difficulties let me know and we can take a look.


Not sure if you have been using Tidal but for Tidal users with playback errors it’s often suggested to switch from your Internet provider’s DNS servers to CloudFlare ( ) or Google ( ). Typically this can be done at the router and many routers allow you to enter both. I’ve been using CloudFlare ( primary ), Quad9 ( secondary ) and Google ( third choice ) for months with my Netgear Orbi router.


Mine is working seamlessly

I have always used google DNS.

Works here in DK without any probs

As described Quoboz files fail to play.

Qobuz is a bit slow here (the Netherlands) also.
With Tidal no issues.

I had the same. Something went wrong with subscription payment. (No error message) Had to put my 2 ad blockers off. Then payment succeeded and could play music. (for the free trial I had to pay 1 cent)

Running Rock on NUK i5, updates smoothly.
Quobuz works fine, it´s just a little bit slow on searching.

Hey @Gareth_Irwin – just checking in here. Still having problems?

Can you confirm that your Qobuz account works when you use their app or their website?

Yes I can play just fine from their web player logged into my account.

I tried just now and it still does not play from Roon



Had a similar problem yesterday. Created a test account and logged in correctly, but could not play any file except the free demo files. Logged out and created another account. Logged in with the new one and everything works now.