Qobuz fails to load tracks

Roon Core Machine


Networking Gear & Setup Details


Connected Audio Devices

3 BlueSound OS systems

Number of Tracks in Library

Description of Issue

After more than 2 years, I can no longer stream Qobuz, although I have a valid account.
When I select a track or album to play, the following message appears:

Playback was interrupted because a track failed to load.
Followed by:
Too many failures, Stopping playback.

Loggin out and into Qobut again did not help, neither delete the Roon Cache nor restart of Musikserver.

1 Like

I am facing the same issue - Fritzbox, Audiodata Musikserver (Win7), Linn DSM. I can use Qobuz via App, via Linn controlled with Linn App, just with Roon it‘s not working.

Same with me suddenly. Win7, Nad C388, BluOS. Restarted everything, logged in/out Qobuz and Roon. Norway.

Same… US, Roon Core on Windows, local library tracks load but no Qobuz.

Same problem… NL, Roon Core on Windows server 2012R, local library tracks load but no Qobuz.

Same problem in the uk.

I have the same issue in Australia. I’ve rebooted my core and LUMIN steamer, logged out and back into Qobuz in my Roon app and even uninstalled and reinstalled the Roon app on my iPhone. I can play music from my NAS library but nit via Qobuz. Yet I can play from the Qobuz app on my iPhone

Same issue here in the UK. Done all the usual stuff.

Morning y’all, I am in The Netherlands and I have the exact same issue. Local files play thru Roon but Qubuz files don’t. I think something is wrong at their end, probably API related. I contacted Totaldac (my player/DAC) a few moments ago and he also heard that the Paris area has the same issues. He is in Brittany and has no issues. Let’s hope this is over soon… Can’t handle to much problems: Taiwan, North Korea, Poland, Rotterdam, Covid and now Qobuz… :rofl:

I have the same issue since yesterday, 20.11.
I tried the usual: Restart music server, restart iOS app checked internet and wifi, checked at qobuz page for more information. I tried via different iOS apps and windows client .
It seems to be a general problem. music playing direct via qobuz app is running instantly

Second day here with the issue. Nothing on Qubuz’ Twitter feed of issues. How do we get Roon Support to take a look at this and comment?

P.S. Just enabled the Qobuz client on my Lumin U1 and that one plays like a charm. Qobuz thru Roon still inoperable… Just sayin’…

I just did the same in my LUMIN T1 And it works! Still can’t get it working via Roon

another user here with the same issue! - what the hell is going on?

If I only knew Dean… I’ld tell you in a heartbeat.
Still NO change.
What to do without the music…?
I am pulling my hair out

I am in the UK and Qobuz plays fine through Roon.

Seeing more and more reports of Roon/Qobuz outages affecting random users and am curious what the issue could be.



Same issue with me

Same issue here this week.

Win 7 PC, Bricasti M12.

I have updated firmware of routers and switches. Rebooted everything multiple times and sign into and out of Qobuz within ROON.

The problem only exists within ROON as my Qobuz app works fine.

Out of ideas on my end.