“qobuz is loading media slowly, this may indicate a networking or connectivity problem”

hello, i have received this error message many times since i first subscribed to roon back in march. my internet is more than fast enough, my computer is 2 years old, so i am at an utter and complete loss here.

Core: Legion 5 Pro (2021)
CPU: Ryzen 7 5800H 3.20 GHz (base)
RAM: 16GB 3200MHz DDR4
GPU: 3060

ISP: Breezeline, up to 1000mbps, Cat 6 cable from modem to computer

Connected Audio Device(s): Topping D10s

Number of tracks in library: 23

DSP filters enabled: EQ

Description of Issue:
“qobuz is loading media slowly. this may indicate a networking or connectivity problem”
ive scoured the internet for a solution to this problem. the closest ive gotten is a forum post from april of 2022. im having the same issue the other user reported (the error messages pops up, and it skips to the next track) the error message appears most often when playing 192khz content, but it occasionally occurs when listening to lower sample rates as well. the only problem is, the problem persists even after limiting the sample rate (48khz on roon and 44.1khz on qobuz) and bit depth (16 bit on both), i also tried using sample rate conversion on roon (set it so that every sample rate converted to 44.1), ive tried clearing the cache, generating a new RAATServer folder, but none of that fixed it either. i genuinely have no idea of whats causing this, or how to fix it. if anyone has any fixes, ideas, or tips i would really appreciate it

Have you tried rebooting router, trying different Ethernet socket from router to computer , swap cable for another?
How is topping connected?

1 Like

When this happens can you stream from any other app that has access to Qobuz?

Sometimes changing the DNS service your router uses can help. ISP DNS services may not always route you to the nearest CDN that Qobuz uses which can affect things. If you know how try and change your routers dns lookup servers to use cloudfalres or Google’s and see if it helps.

1 Like

2 posts were split to a new topic: Gustard A26 - Qobuz Playack Issue

Is your qobuz in a supported region or are you accessing from another country?
@Pinducas you too same question

hey guys, thank you all for being willing to help. sorry i haven’t answered any of your questions, i’ve been very busy over the last few days. but i’m here now

@RodS i’ve tried rebooting the router, but i haven’t tried a different cable or socket. and the topping is connected via usb and drivers are up to date (if that matters)

@Simon_Arnold3 i don’t have any other apps that have access to qobuz, so i can’t test that, sorry :confused: and i haven’t tried changing the dns server, so i’ll try that next time i get on my computer

@wizardofoz yes, i live in the u.s.

1 Like

so I switched my DNS to, but that unfortunately didnt fix it. do you have any other suggestions?

Google has another
Have you tried swapping Ethernet cable or the socket it is plugged in to on your router ?
You could try the free trial of tidal just to see if the problem remains or goes away just to see if it is a qobuz specific problem or not.

@RodS i set as my secondary DNS server, should i put it as my primary?

and what would i do in the case where i try tidal and that fixes the issue?

also do you think downloading my playlists might solve the issue?

Honestly I don’t know if it would, you could try it if it isn’t going to mess any of what you have set up already and see.
I don’t use qobuz or tidal.
I’m just another Roon user making suggestions trying to help.

Hi @Pinducas ,

Are you able to reproduce the issue across all of your audio endpoints or does it only occur on the Topping D10s?

This sounds like it occurs when more bandwidth is needed. Are you able to play local 192khz or above tracks without issue?

Can you please note the exact local time + date + track when you have an issue with playback? I can enable diagnostics mode and take a look at the logging for further clues. Thanks!

1- the D10s is the only endpoint i have, and in case it’s relevant, i use it in wasapi. i can test it in asio if you’d like (i’ve already tested it in asio and got the same result). but if you’re asking if i have another endpoint capable of playing back 192khz content, then in that case, no. the only other endpoints i can test are my phone (an iphone 13 pro) thru roon arc, and my laptop speakers. and if you’d like, i can test this issue on another computer (an acer aspire 5 from 2021)

2- i don’t have any local 192khz files, but i can download my playlists thru qobuz if that counts. if necessary, i can buy an album that i like that has multiples tracks that consistently have the issue (a rush of blood to the head by coldplay)

3- i didn’t see your message earlier, and i’m about to go to bed. i’ll get on my computer when i wake up and recreate the issue so i can give you an exact timestamp and track

thanks for your help, i really appreciate it

hey noris, the issue occurred while i was listening to africa by toto at 12:49 pm est august 3, 2023 (just being thorough lol) roon says i was 60% of the way thru the track, then the issue occurred, then i went back and jumped back to were it cut off and finished the song.

the issue occurred again a few minutes later while i was listening to clocks by coldplay at 12:56 pm est august 3rd, 2023. roon says i was 20% of the way thru the track when it got cut off

im about to go to work, so if you have any suggestions, ill only be able to test them when i get home (obviously lol)
i get home at around 5:45

hope this is able to help you fix the issue, and thanks in advance

I’m experiencing the same issue with Qobuz and I have no problems with Tidal. Qobuz has become unusable for me in Roon recently. I am using the DNS servers provided by my SP (Cox). Qobuz app seems to work ok, only happens in roon.


I have 1GIG fiber an no issues with downloads, streaming, otherwise. All roon NUC devices Bridge and Core are wired and connected to a gig switch that is itself connected to the router.

ive been having this issue for months, but i actually think i found a fix.

i started to think the problem wasn’t coming from roon or qobuz, so i decided to see if there were any other programs on my computer that were related to sound. i found 1 that seemed like a likely culprit; nahimic/a-volute. in case you dont know what it is, its like dts and dolby “surround”. the only difference (and problem) with nahimic/a-volute is that it comes preinstalled with windows and its an absolute pain in the butt to completely remove it and not have it reinstall itself. i found this tutorial. i was able to do almost everything they say to do except the part near the end where they say to delete some files/folders in file explorer (it kept saying the files were open in another application, which they weren’t). so i followed that tutorial as far as i could. when i restarted my pc, i opened device manager and the nahimic devices were still listed under the “sound, video and game controllers” subcategory, and they were still there. so i right-clicked on each of them, went to properties, went to driver, clicked on uninstall device, clicked on the blue text that says “devices by driver”, clicked on the device its listed under (again, not the device itself, the device its listed under, so the name above it) then right-clicked on it and selected “remove driver” (i did this for both devices. to make finding the second device easier, just click on “view” at the top, then select “devices by type” to easily find the second device, and repeat the process). after that, i restarted my pc twice, and it hasn’t reappeared.

open device manager, expand sound, video and game controllers, and uninstall both of the nahimic devices that show up. be sure to check if they’ve reappeared every time you turn on your pc (that includes from shut down, sleep, or hibernate) and after every windows update. to test if something has fixed the issue, i play 3 songs back to back that always have the issue. i play clocks, the scientist, and yellow by coldplay. all 3 of these songs consistently have the issue, and i just played all 3 of them back to back without the problem occurring. for context, the farthest i get is about 2-3 minutes into the first track before i encounter the issue. hope this helps.

what version of Windows do these instructions apply to? Will they work for windows 11 ? having the same Qobuz problem daily

im on windows 11, version 22H2, also check my reply above, i added some important details that may help

im on windows 11, version 22H2, also check my reply above, i added some important details that may help

What’s your PC hardware? I don’t have any A-Volute drivers on any of my PCs/laptops…

Edit: ah, now I see from your OP that you have a gaming laptop (the Lenovo Legion 5 Pro). That has the A-Volute drivers pre-installed.

Neither do I