Qobuz is not playing on Roon

Roon Core Machine


Networking Gear & Setup Details

Att universe

Connected Audio Devices

Number of Tracks in Library

Description of Issue

Qobuz is not playing on roon
Pictures are not loading or album from qobuz is not playing when i hit the play on the album it searches but does not play. My albums from harddrive and live radio play fine. Just downloaded roon latest version. Qobuz playing fine on my ipad I am new customers to roon and qobuz. When I first set up everything played fine and now not playing

Can you please log out of Qobuz (in Roon), restart everything and then log back into Qobuz (again in Roon) :slight_smile:

Welcome to the community.

EDIT Just noticed you mentioned your “core” is on an iPad. Surely you meant to say remote?

1 Like

Log out of qobuz and roon for the second time
It searches for album and track but does not play

Where is your Roon Core located?
It’s not possible to be an iPad, that can only act as a Roon remote or endpoint.

1 Like

Router has cable that goes into roon and control from ipad Everything from qobuz does not play Every thing from roon plays live radio and hard drive Just disconnected harddrive and nothing changes

Immediately after the 933 update, Roon was not initially able to access Qobuz for me but it was simple to log back in via the Roon Settings - Servics and then all worked fine.

Played for a few days and stopped. Installed new version 1 hour ago and nothing changed. When I first installed it worked with no problem last week


So sorry you’re having issues here. @jamie will be taking care of you, but he’s extremely busy at the moment so I’ve looked into this a bit for you.

We have a theory as to what’s going on so in order to test that I’ve made a change to the settings that your core will use to talk to the internet. When you have a moment please go to the web interface for your Nucleus and do the following:

  • Click on the “Restart” button under “Roon Server Software”.
  • Once the restart is finished wait about 10 seconds and click on “Restart” again

The first restart will force your Nucleus to re-connect to us and update its settings. The second restart will apply those settings and make sure that they take effect.

Try browsing and playback via Qobuz again and reply back here with an update.

1 Like

Hello @Mario_Noceti ,

We have recently released Roon build 952 which should have helped with the Qobuz issues you were experiencing. If you are still experiencing issues in this area after the update, do let us know, thanks!


This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.