Qobuz Not Loading

Since yesterday I have had issues connecting to Qobuz through Roon - most of the time it will not load at all and I get an error message.
I have no trouble connecting to Qobuz through the Qobuz app or using my Lumin streamer.

I tried to reboot the NUC (Roon Core) and I got an error message indicating that the device did not reboot successfully so I manually shut it down and then unplugged it. The error for rebooting still existed so I reinstalled the Roon operating system and still cannot connect to Qobuz or reboot the Rock through the web browser.
Operating system is Version 1.0 (build 227) stable and Server software is Version 1.7 (build 710) stable.
I am also getting an error with regards to metadata, see attached screenshot.

Aaron

Hi,

Your topic has been moved to the support section of the forum.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

OK, thanks.

My setup is as follows;
Intel NUC 8 Mainstream Kit (NUC8i7BEH) with USB drive for music files
Operating system is Version 1.0 (build 227) stable and Server software is Version 1.7 (build 710) stable
Silent Angel Bonn 8 Network switch
Lumin U1 Mini streamer
Aqua La Voce S3 DAC

This setup has worked great up until yesterday when I had the error issue for metadata and the connectivity issue with Qobuz. as I stated above, I have no issues connecting to Qobuz through their app or through the Lumin streamer.

Any chance of getting a reply to my issue?

Hi @Badge,

Thanks for your patience here while your case reached my queue!

Can you please try to power off your ROCK via the power button, wait 30 seconds and then power back on, does that help with the issue?

What does your ROCK Web UI look like, can you please share a screenshot?

I have just powered it off again for 30 seconds but no change, still cannot access Qobuz - it starts to load the main Qobuz page and then an error message appears.
Just to clarify, I have no issues playing local files on the USB drive that is connected to the NUC and I can use Qobuz through their native desktop app and on my Lumin streamer.

One other thing I wanted to add - I also added Tidal to Roon and it will not work either.
I also tried Live Radio and it would not stream.

Have you checked your network devices?
I also had problems with Qobuz.
My network connection worked; nevertheless I restarted my router.
Strangely enough, I was able to log into Qobuz again and everything worked perfectly.

Yes, all of my network devices on that network switch work fine so that should no be the issue.
Everything worked fine up to three days ago.
I tried once again to reboot the ROCK using the web dashboard and it failed, see photo…

Also, can you please change my profile name as I do not want my full name to appear on the forum?
Please change it to Badge or if that is not available, LPBadge

Hi @Badge,

Thanks for the additional screenshots and info!

On your screenshot here:

I noticed that your DNS server is a very atypical one. Have you made any changes to the DNS on your router recently? Can you please try to use Cloudflare DNS, Quad9 or Google DNS?