Qobuz not working, Tidal no problem (Solved)

Roon Core Machine

Linux pop os latest version
intel i7-10700
16 G. ram
Roon server is on ssd
library on spinning disk

Networking Gear & Setup Details

fritzbox 5490 ethernet connection

Connected Audio Devices

bluesound 2i

Number of Tracks in Library

18.891 tracks
1246 albums
332 artists

Description of Issue

My local library is running fine
Tidal is running fine
Qobuz → error can not play tracks
I’m logged into Qobuz and I can see albums not my favorites but in the settings their are no streaming formats available. syncing library takes a second literal but no effect.
I logged in and out rebooted the machine no luck.

Everything runs fine but Qobuz is not working. I tried a trial month with tidal no issue but I do not want to us tidal and I paid for a year for Qobuz.
Qobuz app is working just fine even on my blue sound no problem only on Roon it is not working!

so please help.

1 Like

The engineers at Qobuz thought they had already found the bug on your end and are working with the Roon engineers to fix the old problems. My first thought was, maybe this is happening right now, but it’s working for me, see here, worth it…

My second thought was to log off everywhere first (Roon, browser, computer, other devices up to the router) and then start over step by step.

Have you tried logging out here too and then restart Roon?

The Roon team is moving back in on Monday to assist.

PS: Nice system, I also had pop! Linux tested because it is built on Debian. But I prefer KDE to Gnome and Arch as Manjaro also very easy for Linux beginners.

Thanks for the quick reply!
I’ve logged off roon and qobuz restarted the system no luck
Changed the dns settings to opendns again no luck

still the issue with qobuz not playing (Tidal and my own library no problem)

…but I can tell from your answer that you are doing a lot of things right. You read that there were problems with DNS and change it. Have you also eleminated IPv6 everywhere and only IPv4 as a protocol in use?

Are virus scanners, other background activities interfering, is there enough memory left in RAM and on the hard disk. There are so many possible errors and I am not an expert for all problems. But the mutual help is great…

IPv6 is allready an issue if you have a fritzbox with more then 1 Xbox and with 2 sons we have more then one. So no ipv6 here.

No virus scanners or firewalls the machine has a dedicaties ip adress
So i’m lost what is the issue in this. To me it is a Roon issue because everything else is working, direct connecting from my bluesound 2i to qobuz no problem online Roon can not connect to qobuz….

Hi Patrick,

  • can you login into Qobuz on your Pop server in the browser?
  • Any non-ascii characters in your password? Too long or too short?
  • Any error messages in /var/roon/RoonServer/Logs/RoonServer_log.txt?
  • You might want to try to install roon server on a live distribution. I just tried grml. Start the X server with “x”, open xterm, sudo -i, apt apdate, apt install ffmpeg. Download the easy install script and execute, et voilà !
1 Like

Yes I can login to Qobuz on the pop server
no non-ascii characters
trace and info but a lot of them not clear for me if their is any error
I cleared the cache but

stil no luck

cf. Qobuz won't login via Roon on QNAP

I use a pc with Linux pop os

You said right at the start that it said there were no streaming formats available.
That I think is the problem.
For whatever reason Roon is seeing that your Qobuz account does NOT have a valid streaming plan.
That’s why there are no streaming formats available.

You might try logging out of Qobuz inside Roon.
Change your password in Qobuz app.
Reboot Roon Core.
Log into Qobuz inside Roon with your new password.

1 Like

Im not a fan of MQA but Qobuz really is buggy on Roon and their awful apps. I’m moving back to Tidal.

I do not like tidal.
To much hip hop promotion and the CarPlay app is awfull.

Qobuz is more my deal except with Roon.
This morning i installed Roon server on my MacBook Pro working great except for Qobuz i can search the library but it is impossible to play tracks.

At thehammer

Tried this no luck stil nothing

Ok but can you confirm that when you look at Qobuz inside of roon it still says no streaming service available?
Because if so until that is resolved it just is not going to work.
A screenshot perhaps?

Still no streaming plan available not on my MacBook and not on the Linux machine

Well I am not sure how you fix that right now or why it is like that but until it does acknowledge that you have a streaming plan it just is not going to work.
Hopefully someone else will have some further usefull ideas…

I’m having the same issue. Running Roon 1.8 Build 831 on Mac Mini (OS Catalina). Tidal works fine in Roon. I also want to switch from Tidal to Qobuz. The Qobuz app on my Mac Mini works fine. But have a lifetime subscription to Roon (since April 2017) and would like to continue using it with Qobuz.

What do you mean by “streaming plan”? Did you set “Streaming Quality” in Roon according to your subscription?

That’s what we are talking about, that section states no streaming plan available.
Which means Qobuz inside of Roon thinks there is no streaming service attached to this particular Qobuz account.
I did ask for a screenshot showing this similar to this to show us what it actually says…


Just noticed your post on quobuz. I can’t login at all via Roon. Seems a bit buggy

Did you succeed in the end ?