Qobuz not working, Tidal no problem (Solved)

I haven’t tried lately. Im using Tidal’s direct app at the moment . Tired of dealing with it.

Right. Thanks. I’ve been messing around with my network adding static dns etc. Nothing. Think it’s purely quobuz flakiness

Thats why I will be discontinuing Qobuz use when my year is up in April. . Ive had enough and I do believe it is the best sounding music service.

Same here, local library working fine. Qobuz and Tidal can not be reached by Roon. Red error box when trying to open either one from Roon. Both are working flawlessly by their own apps on the same devices on the same network.

It looks like it will be Qobuz->AirPlay or Tidal Connect->Evo tonight. Roon is not useful if it can’t connect.

Any acknowledgment from Roon that they have a connection problem and that it is ongoing?

UPDATE: 19:01 Oct 31 — Qobuz via Roon has come back, but Tidal is still not connecting. Tidal What’s New, Explore, and My Tidal Collection show blank sections where content should be. Playlists is showing content, and clicking through a playlist shows the tracks. Weird. I got this message when selecting Tidal from hamburger menu:

My network connection is fine. Tidal Connect has full content via Mac and iOS apps on the same network.

And in Roon, Tidal, My Tidal Collection…

Now, reading @steven_goodier (many thanks!), I tried refreshing Tidal page (using the control at the top of page). It worked! Tidal content is back.

1 Like

I had the same problem with both Tidal and Qobuz not connecting.

In Settings/Services, I disabled then enabled and both were back connecting in Roon again.


Sorry but Qbuz is here still not working.
Tidal gives no issues works just fine with Roon.

Qbuz works fine with the app on my iPhone and in my bluesound node 2i but not with Roon.

In Roon i see no streaming plans and i still can not play any music.

1 Like

And that is the crux of the matter.
Are you absolutely sure you are signing into Qobuz in Roon with the right account?
It has happened before, just checking.
Because until Roon sees a streaming plan associated with your Qobuz account you are stuck.

The overall performance especially with Quboz is getting worse every day.
Search, album cover load, response, tracks not loading, errors, adding albums not working. It’s all getting slower and buggier every day.

When using the Qobuz app, everything works fine on my side. So it’s definitely on the roon side.

Please fix this.

1 Like

I’m afraid that is a statement you just can’t make from your deductions.

It is known that it is a Qobuz issue right back at their servers that sync with Roon.

This has nothing to do with the facts that Qobuz works well enough standalone.

Right now both Qobuz and Roon are working hard to resolve.

1 Like

For sure I can make this statement! It’s not my business to make a technical correct forensic of the problem. I’m a customer. I pay for Roon and Qobuz, and one of them is not working on my side. I don’t care at all what needs to be fixed in the background. The fact is, that one paid service is not working on my side, and this is Roon.

1 Like

Well of course you can make whatever statement you like, it’s a free forum within reason…

Does not mean it is correct though :sunglasses:


Life was easier when you bought it, span it and dropped the needle in the groove….
Funnily enough it still works when streaming doesn’t.


I am so done with Qobuz and Roon. I think it may sound slightly better than Tidal but I am waving the white flag and going back to Tidal. Plus Tidal’s mobile apps and Connect feature are just too compelling to pass up.

Qobuz’s mobile apps are horrific as well compared to Apple,Spotify Tidal ,etc.

1 Like

If this is it and no help or sign from Roon co workers I’m afraid
to cancel Roon.

So far
changed DNS servers
installed Roon under Macos, Ubuntu and Popos
logged in out restarted machines
no strange passwords
no ipv6

I give up

Did Qobuz (with Roon) previously work for you?

@support - any ideas on this one? Community members are trying to help but without any success.

1 Like

An update is coming tomorrow, beta testers with Linux systems have seen improvements. It would be desirable that Qobuz also helps those affected who prefer to use it rather than go to Tidal.

Log out of Qobuz. Then clear the Qobuz cache following steps linked below. Then, reboot the core and log back into Qobuz in Roon.

Hello @goosse ,

Apologies for the delay in getting back to you here!

Just to make sure I understand you correctly here, you used the same Qobuz account across all 3 operating systems with the same result on all of them?

If so, this sounds like a Qobuz account or network-related issue. Is there any chance you can try a hotspot to further eliminate the network?

Can you please also send me a set of your Roon logs by using these instructions to access them? You can click my name → message if you prefer to send them as a private message so that they are not public.

Thank you!

Yes I only have 1 Qobuz account and it works on my iphone bluesound node 2i but not in Roon.
I installed Roon in Pop OS, Ubuntu and MAcos

I tried it with my iphone as a hotspot even less luck I was not able to logon to qobuz anymore.

1 Like

Probably not much help but the thoughts going through my head are number of devices in use with the Qobuz licence - I think you can use three if you have a studio subscription. The other thought is firewall where roon may need to talk to a non open port to get to the Qobuz api? I don’t have a linux machine to try unfortunately since my power supply decided to overheat and started smoking. Just a couple of thoughts anyway …