Qobuz playback hanging every Sunday? (Belgium location)

Roon Core Machine

Rock on NUC8i5BEK

Networking Gear & Setup Details

Cabled ethernet connected to Telenet router

Connected Audio Devices

Benchmark Media DAC3 (identified in Roon as DAC2 HGC) via USB to NUC

Number of Tracks in Library

2500 albums, 32231 tracks

Description of Issue

When I try to play an album that resides on Qobuz, the core does not seem to respond (or find the relevant data). On the now playing screen of the “remote app” on my android tablet, the “timeline” starts showing a blue shadow going from one side to the other and back (kind of like the lights on KIT in Night Rider - without the sound effect).

I have already logged out from Qobuz, restarted/reinstalled the core, logged back on to Qobuz, and all sorts of permutations of that sequence, but nothing helps.

Playing an album on local storage works fine (I have few of those). Also any other functionality on Qobuz works fine (search, even add to library works fine).

Please advise: Roon is currently rendered almost completely useless to me.

P.S. I decided i wanted to listen to some music 1h15 minutes ago, still have not been able to do that at this time! In stead have been working on these IT related Issues. Feeling very frustrated at Roon!

Where are you located? There’s another report today from someone located in Brussels who is having problems with streaming Qobuz through Roon… (I’m in the Netherlands, and Qobuz streaming is fine here)

Located in Antwerp, Belgium. But streaming through Qobuz itself works sometimes. Its indeed streaming Qobuz through Roon that does not work at this moment.

But with tests, I am starting to wonder whether this could be related to “multiple simultaneous logins to Qobuz”? I just tried to play an album (locally) on qobuz on an android device. It did not seem to start. Pressing play again (30?) seconds later, and it worked fine.

Edit: extra test: played 1 album on 1 android device (phone), worked fine. Login to Qobuz on 2nd android device (tablet) works fine. But when staring playback on 2nd device, playback on device 1 is halted with indication playback is halted due to playback on 2nd device. Clicking resume playback on device 1, halts playback on device 2, en resumes it on device 1.

So wondering whether non-playing on Roon could be related to issue with multiple login/playback?

BUT… even after logout on both andoid devices, playback on Roon does not work.
Now testing logout in Qobuz on Roon, restart, Login in Qobuz on Roon
==> after logout on Qobuz there were quite a few entries in the library maintenance, I asked to delete all these
==>Then did a OS reinstall on the nuc (via the web-interface)
==> logged to qobuz on Roon
==> did a qobuz sync library now

==> no more Qobuz albums visible in my Roon Library!!!
==> i hope they will come back over time, as they are still listed in Qobuz
Edit: ==> had to perform restore to get them back.

==> Playback of Qobuz albums via Roon still does not work.

There are currently three four reports today of Qobuz not streaming through Roon - and all are setups located in Belgium.

Support have been notified.

Hey @Jan_Stes,

Thanks so much for taking a moment to get in touch and report this. As @Geoff_Coupe has said, there are others that seem to be impacted by a similar (same?) issue.

I’m so sorry that instead of listening to music, you are facing this. We’d love to help.

If you do a force sync in Settings → Services → Qobuz, does that help?

Hi Rebecca, i’ve done that a number if times. It does not help. It completes in a few seconds and makes no difference.

Edit: but this next morning (Belgium, Europe) playback does work again. Yesterday late afternoon it did not, have not been into Roon since that last test, and now it works when i tested quickly on my phone after replying to your message. Strange. Hope it will remain Ok.

Edit 2: also tested multiple playback. Playback on my phone via the Qobuz app worked fine while Roon was streaming another album from Qobuz.

Edit 3: for completeness, after last test yesterday late afternoon, did listen to the music i wanted to hear via qobuz app on tablet (casting to cromecast). Did that hour of playback directly on Qobuz make a difference?

Thanks and kr, Jan

hi Jan

as said before in other posts, this is a known and recurring problem since a few weeks
it did occur the last 3 Sunday’s and now also yesterday, looking at the multiple posts, all over Belgium
and several of us contacted Roon Support and did send in log files

let’s hope they do something about it

I have Roon Rock installed on a NUC together with a Qobuz abo. It is not playing tracks indicated as “Live” / with a red big dot. What is the meaning of the red dot?

Hello , and welcome.

Can you post a screenshot to show what you mean? Do you mean the “Live” badge displayed on the Album cover, or something else?

I have discovered it has nothing to do with Live or not. Suddenly I only could play music from my CD rippings qnd I hadn’t access anymore to the Qobuz library although my subscription is still valid (I tested it with the Qobuz app on my Macbook and everything is fine). So, I come to the conclusion that Roon OS doesn’t connect anylonger with my Obuz account although it is listed in the Browse menu. What could be the solution or that?
I have disconnected and then connected again with Qobuz, but this didn’t change anything.
Someone any idea to solve this?

Where are you located? There’s a couple of reports today from people having problems with streaming Qobuz through Roon… (I’m in the Netherlands, and Qobuz streaming is fine here)

I’m in Belgium, nearby Antwerp, in Balen.

Dus, je spreekt Nederlands?

Met een Engelse accent…

En weet je ook wat de oorzaak van dit probleem is? Do you know what caused this problem? Ik heb net de NUC10i7FHNH gekocht en aangesloten en alles werkte uitstekend tot deze voormiddag dus…

I’m only a volunteer moderator - I don’t work for Roon Labs, and I’m not in the Support team.

All I am seeing is that there are a few reports of Qobuz not working today - and it seems that this is confined to Belgium.

OK - and to whom from Roon Labs I can address? Do you have contactmail or phone?

Your post in is the Support category of the forum - that automatically notifies the Support team. They will be along as soon as they can…

OK - thanks! I hope this is a temporary problem… and that it will be solved soon

I have the same problem in Brussels Belgium, I can not stream Qobuz through Roon Nucleus but TIDAL is ok