Qobuz playback is broken

Roon Core Machine

Innuos Zenmini

Networking Gear & Setup Details

I decline to post this publicly, and I doubt it’s related to this at all.

Connected Audio Devices


Description of Issue

Qobuz playback through roon is broken. I can play the same content through Qobuz’s without roon just fine. Tidal through roon is fine. Local files are fine. nothing from Qobuz will play.

No, it’s not.

This is entirely relevant, and almost certainly the cause of your problems. Moreover, I don’t understand why sharing how your Roon and audio devices are connected is an issue.


4 posts were split to a new topic: Qobuz will not play on Roon

A post was split to a new topic: I’m having trouble with Qobuz

I would if you have not try the following.

Reboot your network gear, then restart the Nucleus. If no joy, goto services and log out of Qobuz and then login again. Use you email addresses for Qobuz account and not username.

If still no joy wait for support to come back to you after the weekend.

Are you using Comcast with an Xfinity xFi router?

Yes, as it happens, that’s exactly what I’m using.

It worked, after rebooting modem and router, and restarting the Nucleus. Thanks so much, CrystalGipsy, you made my day!

1 Like

I asked because this came up in another thread today related to accessing Roon and Qobuz. The solution was to disable the security settings on the Xfinity xFi for the core. If you’re interested, or the problem recurs, this is the thread.

Cool, thanks, good to know.

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.