Qobuz was not working, but now Tidal is not working either

Qobuz and Tidal will not properly connect through Roon, I keep getting error messages about slow load speed. My Bluesound Node 2i can steam both Qobuz and Tidal with no issues, Roon appears to have the issue. This all started after the latest Roon update. My Roon core is on a QNAP NAS connected to the Node 2i with Ethernet.

Have you applied the latest updates for roon on qnap?

What is your dns setting and also what is a Speedtest.net report giving?


Your topic has been moved to the support section of the forum.

In order for Roon’s @support team to better assist you, please provide a brief description of your current setup using this link as a guide.

Make sure to describe your network configuration/topology, including any networking hardware currently in use, so they can have a clear understanding of how your devices are communicating.

Hi @Stephen_Horvath,

Does this issue only impact TIDAL and Qobuz material?
Does local content play back as expected on the Node?

Good afternoon Noris. I was so focused on Qobuz and Tidal that I did not think to try my local library, I will try that this afternoon. When Roon was having issues, I moved to the Node 2i and used the Node 2i to stream Tidal and Qobuz without issues.

Thanks, Steve

This afternoon I put the Roon in service and it worked great for about two hours, then I got ten/twenty second bursts of Tidal and Qobuz internet issues where it skipped over several tracks. Roon never indicated that I was limited to the local library. I reworked my Ethernet cables so the Roon Core NAS and Node 2i are plugged directly into the router instead of the Ethernet Switch. We’ll see what happens.

All components are connected using Cat7 Ethernet

Roon Core:
i3 Core, 1TB M.2 SSD Cache, 8GB RAM

Bluesound Node 2i

Netgear AC1750 Router

Netgear GS110MX Unmanaged Switch

ARRIS SURFBOARD SB8200 modem, with 240MB download speed from Xfinity speed test.

Thanks for the help! Steve

1 Like

Hi wizard. Everything went bad after the Roon update. My speed test says 240MB. I reconfigured my Ethernet cables and took the NAS off an Ethernet switch and connected it directly to the router. I’ll see what happens.

Thank you Carl!

Hi Noris. I reconfigured my Ethernet. The NAS has been taken off the Ethernet switch and connected directly to the router. We are going on four hours without a hiccup, that is the best it has been in the last three days. Why does a Roon update require me to reconfigure my previously 100% operational home network???

A miffed but still loyal customer. I do LOVE my Roon!!! And you are keeping my 60 year-old mind sharp with your curve balls!

If my stuff goes south again, you’ll be the first to know , haha!

Steve Horvath

Some switches don’t play nice in certain networks due to some feature or another not perhaps working as it should… not perhaps a roon issue but a switch bug/setting maybe.

Hi @Stephen_Horvath,

Roon updates shouldn’t require you to change your network setup, but it is possible that something else was going on here such as a failing switch or an aspect of the network needed a reboot.

Has the system still been stable with both local and streaming content via the direct router connection, even today?

Good evening Noris,

Since everything operated correctly yesterday, I put the Node 2i back on the Ethernet switch and still have the Roon core NAS connected directly to the router. I have been using Roon for five continuous hours now without a single glitch, it has accessed Tidal/Qobuz/My Library. All is great now. If I feel adventurous this weekend, I will put the Roon core NAS back on the Ethernet switch and see what happens. I have two QNAP TVS-672XT NAS on my Ethernet network and if I am not mistaken, the QNAP NAS pings a QNAP website ever hour for a download to verify the NAS adapter’s internet connectivity and neither NAS has ever logged any networking issues.

Thanks for sticking with me, I will let you know if anything changes.
Thank you for the concern and the support, it is greatly appreciated!
I do love my Roon, I am 60 years old and thought I have heard it all in my genres, but Roon has connected me with music I have never heard before :metal:

Steve Horvath

1 Like

Hi @Stephen_Horvath,

That’s fantastic news! Hopefully all the issues are sorted now, but if you run into any other difficulties, just let us know and we can take another look! Hope you enjoy the music :headphones:!

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.